7

Tekkit Tutorial - Can't find Java Directory

Collectable

Tekkit Login Screen

Get Embed Code

Forum:
HTML:
Link:
avatar
thelanbrothers
Level 26 : Expert Architect
Hi Guys,

Joe from the lanbrothers here, and I know this doesn't have anything to do with our world, but it's important for new Tekkit players.

If you get a message saying: Can't Find Java Directory

Then this is for you! (Windows)

1) Make sure techniclauncher is installed and you've tried to run it once!

2) Then go to your start bar and type: %appdata% then click roaming!

3) Now go to .Technichlauncher and open that folder

4) Now, in that folder there should be a .jar file that says: Technic-launcher, right click it, and then highlight: open with, then open it with java

5) Now that should work, if not, you need to search google for you're operating systems highest java, mine was 64x java, so I searched: Java windows x64 download

6) The top result should be a website full of different javas, so use it!

7) Enjoy your technic Adventure!
Tags:Tekkit, Yogbox, Hackmine, Technic, Techniclauncher, Tutorial

Comments : 8

Join us to post comments.

Show Comments

1 - 8 of 8

i don't have .jar file there i have only logs folder.
Edit Reply Delete
I would uninstall technic launcher then reinstall. Don't forget to go to your %appdata% and delete the .techniclauncher file when you uninstall if it's not already gone!
Edit Reply Delete
i have uninstalled it 5 times but i doesn't work
Edit Reply Delete
Ok, I (Joe) will make a video explaining the ins and outs of getting tekkit working, then I'll upload the video to youtube then I'll post it on planet minecraft as a blog :)
Edit Reply Delete
  • adamtruck130
  • Level 22
  • Expert Nerd
  • September 25, 2012, 11:46 am
thank you im an admin on a tekkit server and i was so mad that it didnt work
Edit Reply Delete
  • thelanbrothers
  • Level 26
  • Expert Architect
  • September 26, 2012, 6:24 am
:)
Edit Reply Delete
  • Ddawgwall-
  • Level 1
  • New Miner
  • August 26, 2012, 2:35 pm
THANKS SOO MUCH!
Edit Reply Delete
It's ok, I had the same problem and just did what I could to get it working.

Thanks and diamond if it helped.

-Joe
Edit Reply Delete

1 - 8 of 8

Show Comments