Minecraft Wont work on Windows XP!

Anything that isn't Minecraft-related or doesn't go anywhere above goes here.

Post Permalink
by Dohvakiin » 11/25/2012

Whenever i try playing minecraft this is what i get:

Bad video card drivers!
-----------------------

Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
This can usually be fixed by updating the video card drivers.



--- BEGIN ERROR REPORT 7fe0271 --------
Generated 26/11/12 19:19

-- System Details --
Details:
Minecraft Version: 1.4.5
Operating System: Windows XP (x86) version 5.1
Java Version: 1.7.0_09, Oracle Corporation
Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
Memory: 798399840 bytes (761 MB) / 1037959168 bytes (989 MB) up to 1037959168 bytes (989 MB)
JVM Flags: 3 total; -Xbootclasspath/a:C:\PROGRA~1\Java\jre7\lib\deploy.jar;C:\PROGRA~1\Java\jre7\lib\javaws.jar;C:\PROGRA~1\Java\jre7\lib\plugin.jar -Xmx1g -Xms1024M
AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
Suspicious classes: No suspicious classes found.
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
LWJGL: 2.4.2
OpenGL: ~~ERROR~~ NullPointerException: null
Is Modded: Probably not. Jar signature remains and client brand is untouched.
Type: Client (map_client.txt)
Texture Pack: ~~ERROR~~ NullPointerException: null
Profiler Position: N/A (disabled)
Vec3 Pool Size: ~~ERROR~~ NullPointerException: null[failed to get system properties (java.lang.NullPointerException)]


org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)
at org.lwjgl.opengl.Display.createWindow(Display.java:311)
at org.lwjgl.opengl.Display.create(Display.java:856)
at org.lwjgl.opengl.Display.create(Display.java:784)
at org.lwjgl.opengl.Display.create(Display.java:765)
at net.minecraft.client.Minecraft.a(SourceFile:232)
at net.minecraft.client.Minecraft.run(SourceFile:515)
at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT 6e05cffb ----------


Help me please!
Ooh, Donna Noble. We had the best of times. The Best. </3

Image
User avatar
Level 13
Journeyman Dragonborn
Posts: 1488
Joined: 9/18/12
Location: PMC Avenue
Says: "I was going to be with you...forever. The Doctor/Donna" -Donna Noble

Post Permalink
by Dohvakiin » 11/25/2012

anyone>
Ooh, Donna Noble. We had the best of times. The Best. </3

Image
User avatar
Level 13
Journeyman Dragonborn
Posts: 1488
Joined: 9/18/12
Location: PMC Avenue
Says: "I was going to be with you...forever. The Doctor/Donna" -Donna Noble

Post Permalink
by Yeldo » 11/25/2012

upgrade to windows 8 or 7
Level 2
Apprentice Explorer
Posts: 111
Joined: 8/23/12

Post Permalink
by ThatsMyPickaxe » 11/25/2012

Like it says, try updating the video card drivers. IDK how, I'd google it.
ImageImage
Exurbia wrote:The Planet Minecraft Forums Medical Center - The best doctors office you will ever find with people who aren't even qualified.
User avatar
Level 42
Master Technomancer
Posts: 1491
Joined: 2/20/12
Location: I am in the strange world of the Tissimos Sagena.
Says: "Tissimos Sagena" is Latin. Translate it.
Minecraft: pointyGreene
mc_server: Hypixel's server.

Post Permalink
by MrWolfe » 11/25/2012

The fix is explicitly stated in the report itself.

Find out the manufacturer of your video card. You can usually find the latest drivers on their website.
Last edited by MrWolfe on 11/25/2012, edited 1 time in total.
Image
Image
Image
Yeah, I know, that is supposed to be a pound sign. I am too lazy to change it.
User avatar
Level 7
Apprentice Taco
Posts: 165
Joined: 6/2/12
Says: Greetings.
Minecraft: MrWolfe
mc_server: FerousCraft

Post Permalink
by Abbsence » 11/25/2012

Well thats funny... explain how I am using a Windows XP same kind u do with no issue at all just minor FPS lag but thats what Optifine is for! I only get that error rarely but try playing with no other windows or unnecessary processes running :P

Also try editing some of the stuff in the folder MC runs in
Image
User avatar
Level 1
New Explorer
Posts: 10
Joined: 9/23/12

Post Permalink
by Waterdust » 11/25/2012

Google "Speccy" and run that, look under your video card details, you should be able to find the maker there.

Once you've done that, go to their website, use google to hunt it down.

If you don't know what your doing ask an adult with great pc skills to help you update the drivers.

If the game doesn't work after all that, you might have to run the game off a custom jar file which might be a little complicated to find, message me if it comes down to that.

Other than that, good luck.
User avatar
Level 21
Expert Architect
Posts: 21
Joined: 3/9/12
Location: Behind you!
Says: Nothing..
Minecraft: ?
mc_server: Mine.

Post Permalink
by Elycin » 11/25/2012

its just you, you used microsoft update and have "Generic Drivers"
you need to go to your system manufacturer and download their OFFICIAL DRIVERS.

ive done video rendering for a year, im pretty sure that is your issue.

org.lwjgl.LWJGLException: Pixel format not accelerated

indicates that you have an Onboard Chipset card,(you have a retail computer motherboard/no GPU)
and Pixel format not accelerated says that the driver cannot enable OpenGL

therefore leaving that you have generic drivers
Image
Disclaimer:
Spoiler
sometimes i can be wrong on my facts, but i would say about 85% of the time im right.

Image
User avatar
Level 48
Master Wolf Whisperer
Posts: 424
Joined: 10/23/11
Location: Florida, USA
Says: Debugging is my middle name
Minecraft: Elycin


Return to General Discussion