NEI 1.6.2

Calling all programmers: your mods go here!

Post Permalink
by ZeR0iGniTe » 7/11/2013

I There a NEI 1.6.2 Download plus chickenbones Core.... Please leave a link if there is... i would settle for TMI 1.6.2 but i forget recipes alot.
User avatar
Level 1
New Miner
Posts: 6
Joined: 7/11/13

Post Permalink
by GraveRunner » 7/11/2013

?
Need Help? Feel Free to PM Me If You Have Any Questions!
User avatar
Level 19
Journeyman Dragonborn
Posts: 1241
Joined: 1/20/13
Location: In Front Of My Computer
Says: Minecraft is a game of blocks
mc_server: Any Server

Post Permalink
by Seivelath » 7/11/2013

He is wondering if There is a 1.6.2 version of both the chickenbones core mod and the Not Enough Items Mod Is available. I'm sorry, but Idk.
Image
User avatar
Level 7
Apprentice Scribe
Posts: 2080
Joined: 2/9/13
Location: Within the Fabric of Time and space
Says: All Stories Deserve to be heard. I only allow mine to shine.
Minecraft: miner3128
mc_server: N/A

Post Permalink
by GraveRunner » 7/11/2013

Oh, get forge or modloader then install both mods. They will be compatible with each other.
Need Help? Feel Free to PM Me If You Have Any Questions!
User avatar
Level 19
Journeyman Dragonborn
Posts: 1241
Joined: 1/20/13
Location: In Front Of My Computer
Says: Minecraft is a game of blocks
mc_server: Any Server

Post Permalink
by Seivelath » 7/11/2013

GraveRunner wrote:Oh, get forge or modloader then install both mods. They will be compatible with each other.

Grave, of course they work together. They are by same dev, and core mod is needed for NEI to work :P he's wondering if there's a 1.6.2 Version available, not if they'd work together.
Image
User avatar
Level 7
Apprentice Scribe
Posts: 2080
Joined: 2/9/13
Location: Within the Fabric of Time and space
Says: All Stories Deserve to be heard. I only allow mine to shine.
Minecraft: miner3128
mc_server: N/A


Return to Modding