LAN server problems

Discuss the game, stories, screenshots, videos, ideas, creations, top score!?

Post Permalink
by Exurbia » 8/4/2012

Hey guys, me and my brother have been really excited about the LAN servers in 1.3, because we will finally get to play Minecraft together. But, as we found out today, we can't connect to a LAN server. We've opened a world to LAN, but it won't show up on the multiplayer list. We've also tried to directly connect with the IP but it doesn't work. I fear that our problem is that we have the same IP, but I don't know if that matters.
Can anyone help?
Image
Image
User avatar
Site Moderator
Level 53
Grandmaster Elf
Posts: 1776
Joined: 10/10/11
Location: New Zealand (Used to be Arizona)
Says: I hate Molag Bal
Minecraft: Vinyl_Scratch56

Post Permalink
by Redhillies67 » 8/4/2012

The same ip doesnt matter it was working fine, did you press open to lan and try messing with the settins
User avatar
Level 9
Apprentice Mage
Posts: 422
Joined: 12/4/11

Post Permalink
by Tom » 8/4/2012

I have the same problem -.-
Image
Image
User avatar
Level 8
Apprentice Dragon
Posts: 433
Joined: 4/21/12
Location: Australia. Nuff' said.
Says: One man's terrorist, is another man's freedom fighter .
Minecraft: lonelyhornet
mc_server: Mithrintia Academy

Post Permalink
by Rydanian » 8/4/2012

Hmm...You might have to open a hole in your network (port forward) to allow access to the server itself for other people, don't know if this will help, but hopefully this may be a solution to your problem.
Level 52
Grandmaster Modder
Posts: 7
Joined: 7/7/11

Post Permalink
by Sky_Hawk_003 » 8/4/2012

Just try the ip the LAN gives you. You both on the same network? Somthing like that worked for me and my brothers.
User avatar
Level 8
Apprentice Narwhal
Posts: 25
Joined: 1/11/12

Post Permalink
by PyroDalmatian » 8/4/2012

Exurbia wrote:Hey guys, me and my brother have been really excited about the LAN servers in 1.3, because we will finally get to play Minecraft together. But, as we found out today, we can't connect to a LAN server. We've opened a world to LAN, but it won't show up on the multiplayer list. We've also tried to directly connect with the IP but it doesn't work. I fear that our problem is that we have the same IP, but I don't know if that matters.
Can anyone help?


I'm having the same problem when I try to play with my sister, I bet you soon enough it will be fixed if not a solution will probably we found.
Image
User avatar
Level 1
New Zombie
Posts: 311
Joined: 1/30/12
Location: Western Australia
Says: I call people Space Cakes, Space Cake.
Minecraft: tp124391
mc_server: survival.muttsworldmine.com

Post Permalink
by superkill2 » 8/4/2012

happened to me !
MINING IS MY HOBBY, MINING IS MY THING. IF YOU STEAL MY DIAMONDS THEN WATCH YOUR BACK BRO I HAVE A DAIMOND SWORD WITH FULL DIAMOND ARMOR I WILL OWN YOU WITH MY AXE THEN FINISH YOU WITH MY SWORD. WATCH.....YOUR......BACK.
User avatar
Level 11
Journeyman Miner
Posts: 21
Joined: 4/27/12

Post Permalink
by nickfromgreece » 8/4/2012

has he got mods installed?
Image
User avatar
Level 51
Grandmaster Programmer
Posts: 1104
Joined: 11/15/11
Says: Java and website developer, shoot me a PM if you need me
Minecraft: Nickfromgreek

Post Permalink
by OrigamiNinja123 » 8/4/2012

I had that problem, but I direct connected and it worked so I can't help you except try direct connecting again
Image
User avatar
Level 19
Journeyman Engineer
Posts: 7
Joined: 1/8/12
Says: Indeed
Minecraft: OrigamiNinja

Post Permalink
by Exurbia » 8/4/2012

Alright, we tried direct connect and it worked. Thanks guys!
Image
Image
User avatar
Site Moderator
Level 53
Grandmaster Elf
Posts: 1776
Joined: 10/10/11
Location: New Zealand (Used to be Arizona)
Says: I hate Molag Bal
Minecraft: Vinyl_Scratch56

Post Permalink
by wackyninja4 » 8/13/2012

Help! When Minecraft 1.3 came out we were excited because we could finally play together via LAN but when we tried it it just said "Connecting to the server" for a while then it said "Connection timed out" The LAN server hasn't been working since then and my brother and I can't connect to each other. We took drastic measures. We reset the Windows homegroup and equalized the snooper settings but it doesn't work!! Can someone give me tips? Not something like Try reconnecting to Internet or Try Direct Connecting please give me something that will actually work!? Thanks!
Level 1
New Miner
Posts: 2
Joined: 7/31/12


Return to Discussion