I need to back track to 1.3.2 but I deleted my old .jar

Did you mess up your Minecraft? Ask for help here!

Post Permalink
by emergencypotato » 10/26/2012

Oops I need to backtrack and I really don't know how without my old jar :/ please help...
Level 9
Apprentice Explorer
Posts: 9
Joined: 10/21/12

Post Permalink
by TyrantBadjoe » 10/26/2012

Same here, after I update 1.4 I cannot enter any servers at all and those server who upgraded to 1.4 I get too long to enter message.

How do I backtrack to 1.3.2 ?
Level 1
New Miner
Posts: 31
Joined: 9/9/12

Post Permalink
by InsaneJ » 10/26/2012

As with every new Minecraft release people should consider carefully if they want to update their client to the latest version. I wrote a tutorial for those that have already updated their client, but would still like to play on 1.3.2 servers without too much hassle:
How to use older or newer versions of Minecraft

Basically you use a loader for Minecraft that let's you select which version of Minecraft you want to play.
Last edited by InsaneJ on 10/26/2012, edited 1 time in total.
User avatar
Level 15
Journeyman Miner
Posts: 1
Joined: 10/15/12

Post Permalink
by alexbeast12 » 10/26/2012

User avatar
Level 19
Journeyman Scribe
Posts: 266
Joined: 8/22/12
Location: Don't worry about this, you creeper...
Says: Do it, do it right, and do it right the first time.
Minecraft: alexbeast12
mc_server: thedarkage.nl

Post Permalink
by mymarioman2 » 10/26/2012

No no no no no no.Do not do this i know one that works!http://mcvc.in/
Image
Image
User avatar
Level 13
Journeyman Network
Posts: 469
Joined: 4/10/12

Post Permalink
by mymarioman2 » 10/26/2012

That one works good ^^^ ok hope you enjoy :) need any further help pm me!
Image
Image
User avatar
Level 13
Journeyman Network
Posts: 469
Joined: 4/10/12


Return to Minecraft Help