[1.11.2] Problem with unconnected pixels on items.

Did you mess up your Minecraft? Ask for help here!

Post Permalink
by Thrackerz0d » 5/19/2017

So I've had this problem for a while now, and I've messed with a fair bit of settings to try and resolve it myself, but nothing has worked. The problem being that the pixels on items appear to be unconnected and thus you can see the blocks that are otherwise blocked by the item. I've searched for other people with this problem for solutions, but from what I can tell, they didn't work for me. This happens with every resource pack that I use, I am using default minecraft, but with optifine the problem seems to be more noticeable. On version 1.7.10, the unconnected pixels instead just show white past them. If anyone could help me to resolve this, I would greatly appreciate it.
Screenshots: http://imgur.com/a/VLeUL
DxDiag Log: https://pastebin.com/KWz9K5LN
Java Version: 1.8.0_131
Edit: This also happens on my second computer.
Last edited by Thrackerz0d on 5/19/2017, edited 1 time in total.
Level 1
New Miner
Posts: 3
Joined: 5/19/17

Post Permalink
by Skyreaver Team » 5/19/2017

That is just how Minecraft is, you'll have the same with any resourcepack. As per the white blank spaces a third party software is responsible, most likely.
Get our custom maps here: https://www.skyreaver.net/maps
Get our building bundles here: https://www.skyreaver.net/building-collections
-
Visit our support center at: https://www.skyreaver.net/support
User avatar
Level 20
Expert Botanist
Posts: 60
Joined: 10/20/16

Post Permalink
by Thrackerz0d » 5/19/2017

Skyreaver Team wrote:That is just how Minecraft is, you'll have the same with any resourcepack. As per the white blank spaces a third party software is responsible, most likely.

Right, Would there be any simple way to determine which software is causing it? Or would I be stuck doing it the more difficult way?
Level 1
New Miner
Posts: 3
Joined: 5/19/17

Post Permalink
by LeeTheENTP » 5/19/2017

It's a texture/model bug, and there isn't really much you can do about it.
Image
User avatar
Level 36
Artisan Blockhead
Posts: 5180
Joined: 8/3/12
Location: Maryland, USA
Says: Platinum SR in Overwatch
Minecraft: LeeTheENTP
mc_server: mc.muricagaming.com

Post Permalink
by FistoF » 5/19/2017

Update your driver.
Image
User avatar
Level 49
Master Enderdragon
Posts: 462
Joined: 2/17/14
Location: Finland
Minecraft: Omenakuningas
mc_server: Order (mine)

Post Permalink
by Thrackerz0d » 5/19/2017

FistoF wrote:Update your driver.
Drivers are up to date as far as I'm aware, I check for updates regularly and just checked again now, but considering I've been having this problem for over a year, I don't feel driver updates would fix this.
Level 1
New Miner
Posts: 3
Joined: 5/19/17


Return to Minecraft Help