4

Minecraft - Classic [Parody]

  • 2,177
    Views, 1 today
  • 205
    Downloads, 0 today
  • 5 Comments
  • 3 Favorites
  • Flag / Report

Get Embed Code

Forum:
HTML:
Link:
avatar
Fasol
Level 15 : Journeyman Caveman
WARNING! : The download cooming soon after 90% done, because you cant play it right now,



Because it uses login system that isn't hosted yet, and theres only mode you can play is online.





Hello guys, i started to write a parody to minecraft "minecraft-classic" based on older version 1.3.2

The most part of script have been deleted, due to copyright mojang AB

And 80% of it is now written on SEE but you still need java

So far i dont know anyhitng about java, so i need some help from someone who know .class coding



So lets go back to the good old times but with some new features!!!
Progress: 70% Complete
Game Version:Minecraft 1.4.6
Tags:Program

Update #5 : 12/28/2012 11:00:58 am12/28/12

edited the files

Update #4 : 12/26/2012 12:49:51 pm12/26/12

What the f*** my download have been kinda deleted

Update #3 : 12/26/2012 8:48:57 am12/26/12

Fixe some gramma, XD I write fast!

Update #2 : 12/26/2012 8:39:53 am12/26/12

Added new files to project

Update #1 : 12/25/2012 11:45:03 am12/25/12

fixed some bad gramma XD

Comments : 5

Join us to post comments.

1 - 5 of 5

Imkaify
Level 1
New Explorer
January 4, 2013, 5:23 am

Hey guys, im the creator of this mod, i could not fix my old account after that pmc update because of my old e-mail :) sorry for that

Fasol
Level 15
Journeyman Caveman
December 29, 2012, 4:19 am

I agree with all you guys, i can just post any version you want, i did packup every update since PC-Gamer version, but this is going to be better, more like 1.1

snozza
Level 23
Expert Blockhead
December 28, 2012, 12:14 pm

yay another way to get back to alpha mojang has ruined minecraft with all the new stuff

TANGYERIK
Level 1
New Miner
December 28, 2012, 6:23 am

I WANT THE ALPHA MINECRAFT IS MUCH OLDER AND I LOVE BETA MINECRAFT AND THE ALPHAS I LIKE MORE!!!!!!!!!!!!!!111

Imkaify
Level 1
New Explorer
March 4, 2013, 4:45 am

Well, um now i used Pc-Gamer version as the plathform! because making something of 1.3.2 was too hard! so now i working obn all and it goes well! look at my new post!

1 - 5 of 5