15

Syntax_ Survival The most pure Survival Expirence!

15 diamonds | Server score: 42, votes this month: 19 | Vote for them as a top server
  • 5,770
    Views, 2 today
  • 12 Comments
  • 4 Favorites
  • Flag / Report

Get Embed Code

Forum:
HTML:
Link:
avatar
Westside14
Level 18 : Journeyman Hunter

Server Info

Syntax_ Survival The most pure Survival Expirence!
Status:Status Online! Pinged: 07/31/14
Location:
Australia
Game Version:Minecraft 1.7.8
Connect With:
Players:1/43
WillyWilba
Syntax_ Survival
The most pure Survival Expirence


Here has Syntax_ we are Survival enthousiests, we believe the most pure minecraft gametype will always be Survival. We take that thought, enhance it and share it with the rest of the wold. If you are looking for not only a good professional server but a loving community an a welcoming staff team, Give us a try!
MC-Syntax.Com

Tags:Survival, Factions, Prison

Comments :

Join us to post comments.

1 - 12 of 12

Wato_
Level 1
New Miner
February 27, 2014, 12:54 am

Awesome fun server! I bought a rank on the prison server and dont regret it. Loving it keep up the great work!

NightBlade193
Level 4
Apprentice Architect
February 21, 2014, 3:42 pm

Diamonded for welcoming staff and great service

Wato_
Level 1
New Miner
February 27, 2014, 12:56 am

If you message the owner that you diamonded up the server you get a free kit warrior but its only for a limited time. He posted on the prison website. :)

NightBlade193
Level 4
Apprentice Architect
February 27, 2014, 9:02 am

Are u serious...? THANKS lol

Frosty_Foam
Level 1
New Crafter
December 6, 2013, 12:07 am

:D

Westside14
Level 18
Journeyman Hunter
November 2, 2013, 3:42 am

Not sure my friend, I would consider just trying again.

Neon-Galaxy
Level 1
New Miner
November 2, 2013, 12:27 am

java.io.ioexception error i get this error how could i play in your server

jai290
Level 8
Apprentice Dragon
September 24, 2013, 7:17 pm

i try to connect but it just says outdated client

Genghis-Khan
Level 1
New Miner
October 4, 2013, 12:08 am

I am new here and i have the same problem, however i can not seem to be able to update minecraft to 1.6.4??
Any ideas ?

Westside14
Level 18
Journeyman Hunter
September 25, 2013, 11:53 pm

That would mean you are running 1.6.2, you need to update your minecraft to 1.6.4

ZytecCraft
Level 1
New Miner
August 2, 2013, 12:44 pm

:D

Superman505
Level 30
Artisan Dragon
August 25, 2013, 2:53 am

:D

1 - 12 of 12