11

How To Change Your Server MOTD Colour!

Collectable

This is how it will look with e and 1

Get Embed Codes

Forum:
HTML:
Link:
avatar
ouston810
Level 35 : Artisan Ninja
13
This is pretty easy but lots of people don't know how to do it.
In normal minecraft you use &1, &2, etc. But in the server motd you have to use this symbol § instead of the & symbol. So the colour codes are exactly the same:
§1= Dark Blue
§2= Green
§3= Aqua
§4= Red
§5= Purple
§6= Orange
§7= Light Grey
§8= Dark Grey
§9= Pale Dark Blue
§a= Light Green
§b= Pale Blue
§c= Light Red
§d= Pink
§e= Yellow
§f= White
§0= Black
§l= Bold Lettering
§n= Underline
§0= Italic Writing
§k= Flashing
§m= A line through your writing

So please use this simple way the change your server motd into a colourful crazy heading!

Please Rate Comment and Subscribe!
Tags:

Comments : 32

Join us to post comments.

Show Comments

1 - 32 of 32

  • fat__cat
  • Level 1
  • New Explorer
  • March 23, 2015, 1:21 pm
oh, and it show's this really anoying symbol in front of it... it looks like a messed up A

how the Heck do I get rid of that???
  • fat__cat
  • Level 1
  • New Explorer
  • March 23, 2015, 1:09 pm
Great!! :D it works :D,
but one more thing, how do I get the motd onto serate lines? for example:


##------------Welcome to bla bla bla---------------##
             ==--Click to connect today!!--==

Please help :)
  • _F0RG1V3n
  • Level 2
  • Apprentice Architect
  • May 26, 2015, 11:19 am
##------------Welcome to bla bla bla---------------##\n==--Click to connect today!!--==
 

I think
§a §kxx §a Join Today §f-- §bShadow Op Prison §kxxx
  • RyanSkate
  • Level 18
  • Journeyman Archer
  • September 21, 2014, 1:52 pm
Thank you sooo much! It really helped!
Thank you!
  • mcman7
  • Level 1
  • New Miner
  • December 24, 2013, 6:39 am
This crashes my server every time because it can't recognize the symbol
Really? To me it comes up as a ?
  • Soso Is Cool
  • Level 10
  • Journeyman Miner
  • October 8, 2013, 9:30 pm
works for me
  • Adman44532
  • Level 8
  • Apprentice Artist
  • September 30, 2013, 2:23 am
Mine did not come up with bold or underline or nothing???????????!!!!!!!!?!?!? What! Idk What is checking but i need help D: Hope this face turns to this :D
Greatly helpful, thanks!
I copied and pated t but when i save it, it comes up with a question mark please help!
  • ouston810
  • Level 35
  • Artisan Ninja
  • July 7, 2013, 2:31 pm
I am sorry but I have no idea! It worked perfectly fine for me!
Im in the US, and i di not have that key. How do you type that symbol?? Please help!
  • asede97
  • Level 1
  • New Miner
  • June 20, 2013, 11:50 am
just copy and paste it from the example up there
  • switch_dale
  • Level 3
  • Apprentice Warrior
  • May 29, 2013, 8:33 pm
uooA71 Next Color Code
  • Tombo5300
  • Level 1
  • New Miner
  • May 18, 2013, 12:54 am
in front of the u00A71 you need a backwards slash
  • Tombo5300
  • Level 1
  • New Miner
  • May 18, 2013, 12:53 am
This is because of the strange symbol in front of the thing, it produces an extra colour code that makes the question mark if you dont want this you need to type u00A71 and in the place of the 1 that i have put (for example 1 would be dark blue) you put the number or letter you want. This will not leave a question mark and create the text just the way you want. Do not put multiple things in front of each other as they won't work like say you want bold and blue that will not work. This is an example which is my motd : u00A7aTomboCraftu00A74/u00A7bNo Lagu00A74/u00A7d1.5.2
  • FrostayKits
  • Level 1
  • New Crafter
  • January 25, 2014, 10:39 pm
<3
Guys, If you're using Windows Noteped to edit your properties then you will get the ?? thing. Use notepad++
[size=10pt]Help when I do [/size][size=12px][color=rgb(34,34,34)]for exampl[/color][/size]e §5Test it becomes ??Test??... How to fix this?
  • ouston810
  • Level 35
  • Artisan Ninja
  • March 26, 2013, 9:27 pm
im sorry but i have no idea
  • alexrock999
  • Level 2
  • Apprentice Crafter
  • February 7, 2013, 7:18 am
It had ? mark for mine
  • ouston810
  • Level 35
  • Artisan Ninja
  • February 7, 2013, 11:11 am
?? I don't understand
  • alexrock999
  • Level 2
  • Apprentice Crafter
  • February 14, 2013, 5:15 am
Its shows a question mark when i do it
  • ouston810
  • Level 35
  • Artisan Ninja
  • February 14, 2013, 11:31 am
so say u wanna say hello in blue u type §1Hello
  • thobod
  • Level 2
  • Apprentice Miner
  • August 18, 2013, 6:26 am
i have the same problem if i want to type hello in blue i type §1hello en there is ? hello
the questionmark is grey(normal color) and hello is blue, but how do i get the questoin mark away??
  • APBritt98
  • Level 21
  • Expert Dolphin
  • January 21, 2013, 7:53 am
Awesome and very helpful!
  • ouston810
  • Level 35
  • Artisan Ninja
  • January 21, 2013, 10:06 am
Hope it helped!
doesnt work it has ? in my spaces??????
[size=10pt]how do i fix???[/size]
I
  • ouston810
  • Level 35
  • Artisan Ninja
  • April 12, 2013, 6:09 pm
Im sorry i have no idea, it hasnt happened to me, i will make a video showing how, itll be easy
  • Baamoink
  • Level 22
  • Expert Nerd
  • April 24, 2013, 4:11 am
I believe it has something to do with whether the Server is hosted on a Linux or Windows Operating System that causes that. I believe if it's hosted on a Windows Operating System, it doesn't know what to do with the Simolian([size=12px][color=rgb(34,34,34)][bgcolor=rgb(204,204,204)]§)[/bgcolor][/color][/size]. I could be wrong though!

1 - 32 of 32

Show Comments