forum Forumsplay_arrow Discussions fiber_manual_record General

1

NO CAPTCHA, CAN’T LOGIN

1 emerald5 replies218 views
created 11/14/2017 5:28 am by Some_Doofus
last reply 11/14/2017 9:04 am
I have searched for ages, looked everywhere and have come up with nothing on this issue. Please help.
I cannot login to PMC on PC no matter what I try and I’ve discovered it is because the site needs to verify my humanity with a reCAPTCHA, but the problem is there isn’t one! I type in my account login and press enter and it fails to log in, claiming it “failed to verify my humanity”. There should be a reCAPTCHA bellow the username and password boxes but there isn’t, so I can’t tick it so I can’t log in!
I have attempted on various browsers and have cleared cookies and data and such, but nothing fixes it. This problem has been happening since about June and it’s really grinding my gears.
Does anyone have any idea how to fix this? Please and thank you.
Posted by avatar
Some_Doofus
Level 24 : Expert Lumberjack
15

comment Login or register to post a reply.

5 replies

11/14/2017 9:04 am
Level 54 : Grandmaster Mlem Mlem Bat
Karrthus
for these sorts of issues please create a support ticket, our staff who deal with things like this do not check the forums to people having site issues.

this Captcha thingy is a known issue and i believe it is being worked on

www.planetminecraft.com/tickets/
11/14/2017 8:11 am
Level 24 : Expert Lumberjack
Some_Doofus
Ok everyone I have discovered it is not a PMC specific issue, no reCAPTCHA's show on any websites on any browser.

HOWEVER

After a LOT of extensive research on the issue I have found it is quite common. Solutions were harder to find, but eventually I was advised to run Malwarebytes to remove any malware. Turns out there were some Trojan files that were messing with my stuff! How rude. But the good news is the issue is resolved! For now, at least.
11/14/2017 6:58 am
Level 43 : Master Pixel Puncher
TomConn
It doesn't sound like a problem I've ever encountered.
Have you tried on different PC's, and maybe contact a Moderator that can re-direct you to either Paril or someone with the power to undo whatever caused this to happen.
11/14/2017 6:20 am
Level 29 : Expert Pirate
omegafoxx
did you installed java and diseabled your adblocker?
11/14/2017 6:31 am
Level 24 : Expert Lumberjack
Some_Doofus
Yes and yes. I have been able to log in perfect fine in the past but suddenly I am no longer able to.

Planet Minecraft

Browse

Site

© 2010 - 2019
planetminecraft.com

Welcome