1

fabric 1.17.1 is crashing

1 emeralds6 replies35 views
Dingoatemydeer started 10/11/21 8:43 pm
HoboMaggot replied 10/12/2021 6:08 pm
My Minecraft keeps crashing while I try to play Fabric with Optifabric and Optifine.
Here are the logs. If you help THANK YOU

Help really needed

[02:30:18] [main/INFO]: Loading for game Minecraft 1.17.1
[02:30:19] [ForkJoinPool-1-worker-3/WARN]: Non-Fabric mod JAR at "C:\Users\47451\AppData\Roaming\.minecraft\mods\OptiFine_1.17.1_HD_U_G9.jar", ignoring
[02:30:20] [main/WARN]: Warnings were found!
- Conflicting versions found for fabric-api-base: used 0.3.0+a02b44633d, also found 0.3.0+a02b446318
- Conflicting versions found for fabric-lifecycle-events-v1: used 1.4.4+a02b44633d, also found 1.4.4+a02b446318
- Conflicting versions found for fabric-screen-api-v1: used 1.0.4+198a96213d, also found 1.0.4+cbda931818
- Conflicting versions found for fabric-tool-attribute-api-v1: used 1.2.12+b7ab61213d, also found 1.2.12+b7ab612118
- Conflicting versions found for fabric-item-api-v1: used 1.2.4+a02b44633d, also found 1.2.4+cbda931818
- Conflicting versions found for fabric-key-binding-api-v1: used 1.0.4+cbda931818, also found 1.0.4+a02b44633d
[02:30:20] [main/INFO]: [FabricLoader] Loading 82 mods:
- amecsapi@1.1.4+mc21w16a
- appleskin@mc1.17-2.1.3
- architectury@2.5.30
- betterbiomeblend@1.17.0-1.2.9-fabric
- cloth-basic-math@0.5.1
- cloth-config2@5.0.38
- com_moandjiezana_toml_toml4j@0.7.2
- ctm@0.5.1+1.17
- cullleaves@2.3.0
- dynamicfps@2.0.5
- dynamicsoundfilters@1.2.0+1.17.1
- entityculling@1.3.3
- fabric@0.40.8+1.17
- fabric-api-base@0.3.0+a02b44633d
- fabric-api-lookup-api-v1@1.3.0+cbda931818
- fabric-biome-api-v1@3.2.0+cbda931818
- fabric-blockrenderlayer-v1@1.1.5+a02b446318
- fabric-command-api-v1@1.1.3+5ab9934c18
- fabric-commands-v0@0.2.2+92519afa18
- fabric-containers-v0@0.1.12+cbda931818
- fabric-content-registries-v0@0.3.0+cbda931818
- fabric-crash-report-info-v1@0.1.5+be9da31018
- fabric-dimensions-v1@2.0.11+6cefd57718
- fabric-entity-events-v1@1.2.3+87cc6e4c18
- fabric-events-interaction-v0@0.4.10+fc40aa9d18
- fabric-events-lifecycle-v0@0.2.1+92519afa18
- fabric-game-rule-api-v1@1.0.7+cbda931818
- fabric-item-api-v1@1.2.4+a02b44633d
- fabric-item-groups-v0@0.2.10+b7ab612118
- fabric-key-binding-api-v1@1.0.4+cbda931818
- fabric-keybindings-v0@0.2.2+36b77c3e18
- fabric-lifecycle-events-v1@1.4.4+a02b44633d
- fabric-loot-tables-v1@1.0.4+a02b446318
- fabric-mining-levels-v0@0.1.3+92519afa18
- fabric-models-v0@0.3.0+a02b446318
- fabric-networking-api-v1@1.0.13+cbda931818
- fabric-networking-blockentity-v0@0.2.11+a02b446318
- fabric-networking-v0@0.3.2+92519afa18
- fabric-object-builder-api-v1@1.10.9+cbda931818
- fabric-object-builders-v0@0.7.3+a02b446318
- fabric-particles-v1@0.2.4+a02b446318
- fabric-registry-sync-v0@0.7.11+7931163218
- fabric-renderer-api-v1@0.4.4+cbda931818
- fabric-renderer-indigo@0.4.8+cbda931818
- fabric-renderer-registries-v1@3.2.4+7931163218
- fabric-rendering-data-attachment-v1@0.1.5+a02b446318
- fabric-rendering-fluids-v1@0.1.14+4658223018
- fabric-rendering-v0@1.1.5+7931163218
- fabric-rendering-v1@1.9.0+7931163218
- fabric-resource-loader-v0@0.4.8+a00e834b18
- fabric-screen-api-v1@1.0.4+198a96213d
- fabric-screen-handler-api-v1@1.1.8+cbda931818
- fabric-structure-api-v1@1.1.13+5ab9934c18
- fabric-tag-extensions-v0@1.2.1+b06cb95b18
- fabric-textures-v0@1.0.6+a02b446318
- fabric-tool-attribute-api-v1@1.2.12+b7ab61213d
- fabric-transfer-api-v1@1.4.0+7931163218
- fabricloader@0.11.7
- ferritecore@3.0.3
- fpsdisplay@1.4.1+1.17
- java@16
- kirin@1.9.1
- lazydfu@0.1.2
- midnightlib@0.2.5
- minecraft@1.17.1
- minecraftcapes@11.0.1
- mm@2.3
- modmenu@2.0.14
- mousewheelie@1.7.3+mc1.17.1-pre1
- notenoughcrashes@3.6.5+1.17.1
- optifabric@1.11.20
- physicsmod@2.5.15
- presencefootsteps@r32-1.17-rc1
- roughlyenoughitems@6.0.285-alpha
- shulkerboxtooltip@3.0.1+1.17
- skinlayers@1.1.0
- smoothboot@1.16.5-1.6.0
- starlight@1.0.0+fabric.73f6d37
- tweed@3.0.0-beta.26
- voidfog@2.5.1-1.17-rc1
- xaerobetterpvp@21.18.0
- xaeroworldmap@1.17.2
[02:30:20] [main/WARN]: Mod `appleskin` (mc1.17-2.1.3) does not respect SemVer - comparison support is limited.
[02:30:20] [main/WARN]: Mod `presencefootsteps` (r32-1.17-rc1) does not respect SemVer - comparison support is limited.
[02:30:20] [main/INFO]: SpongePowered MIXIN Subsystem Version=0.8.2 Source=file:/C:/Users/47451/AppData/Roaming/.minecraft/libraries/net/fabricmc/sponge-mixin/0.9.4+mixin.0.8.2/sponge-mixin-0.9.4+mixin.0.8.2.jar Service=Knot/Fabric Env=CLIENT
[02:30:21] [main/INFO]: Compatibility level set to JAVA_16
[02:30:22] [main/WARN]: Error loading class: me/jellysquid/mods/sodium/client/render/pipeline/BlockRenderer (java.lang.ClassNotFoundException: me/jellysquid/mods/sodium/client/render/pipeline/BlockRenderer)
[02:30:23] [main/WARN]: @Mixin target net/minecraft/class_2474$class_5124 is public in fabric-tag-extensions-v0.mixins.json:MixinObjectBuilder and should be specified in value
[02:30:23] [main/WARN]: @Mixin target net/minecraft/class_4970$class_4971$class_3752 is public in ferritecore.blockstatecache.mixin.json:BlockStateCacheMixin and should be specified in value
[02:30:26] [main/INFO]: Initializing StacktraceDeobfuscator
[02:30:26] [main/INFO]: Done initializing StacktraceDeobfuscator
[02:30:26] [main/INFO]: Smooth Boot config initialized
[02:30:31] [main/INFO]: [OptiFine] (Reflector) Field not found: World.tileEntitiesToBeRemoved
[02:30:36] [main/INFO]: [OptiFine] (Reflector) Method not present: net.minecraft.class_3489.createOptional
[02:30:44] [Render thread/INFO]: Environment: authHost='authserver.mojang.com', accountsHost='api.mojang.com', sessionHost='sessionserver.mojang.com', servicesHost='api.minecraftservices.com', name='PROD'
[02:30:45] [Render thread/INFO]: Setting user: DingoProto
[02:30:45] [Render thread/INFO]: Definitely not up to no good
[02:30:45] [Render thread/WARN]: @Inject(@At("INVOKE")) Shift.BY=3 on fabric-lifecycle-events-v1.mixins.json:client.WorldChunkMixin::handler$znf000$onLoadBlockEntity exceeds the maximum allowed value: 0. Increase the value of maxShiftBy to suppress this warning.
[02:30:45] [Render thread/INFO]: Config loaded.
[02:30:45] [Render thread/INFO]: Registered plugin provider DefaultPlugin [roughlyenoughitems] for REIPlugin
[02:30:45] [Render thread/INFO]: Registered plugin provider DefaultRuntimePlugin [roughlyenoughitems] for REIPlugin
[02:30:45] [Render thread/INFO]: Registered plugin provider DefaultClientPlugin [roughlyenoughitems] for REIPlugin
[02:30:45] [Render thread/INFO]: Registered plugin provider DefaultClientRuntimePlugin [roughlyenoughitems] for REIPlugin
[02:30:45] [Render thread/INFO]: Registered plugin provider DefaultPlugin [roughlyenoughitems] for REIServerPlugin
[02:30:45] [Render thread/INFO]: Registered plugin provider DefaultRuntimePlugin [roughlyenoughitems] for REIServerPlugin
[02:30:46] [Render thread/INFO]: Optifine is installed
[02:30:46] [Render thread/INFO]: Optifine GUI option was successfully replaced
[02:30:46] [Render thread/INFO]: Loading Xaero's World Map - Stage 1/2
[02:30:47] [Render thread/WARN]: WARNING! Mod mm is only using deprecated 'modmenu:api' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
[02:30:47] [Render thread/WARN]: WARNING! Mod cloth-basic-math is only using deprecated 'modmenu:api' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
[02:30:47] [Render thread/WARN]: WARNING! Mod mousewheelie is only using deprecated 'modmenu:clientsideOnly' custom value! This is no longer needed and will be removed in 1.18 snapshots.
[02:30:47] [Render thread/WARN]: WARNING! Mod architectury is only using deprecated 'modmenu:api' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
[02:30:47] [Render thread/WARN]: WARNING! Mod kirin is only using deprecated 'modmenu:clientsideOnly' custom value! This is no longer needed and will be removed in 1.18 snapshots.
[02:30:47] [Render thread/WARN]: WARNING! Mod kirin is only using deprecated 'modmenu:api' custom value! This will be removed in 1.18 snapshots, so ask the author of this mod to support the new API.
[02:30:47] [Render thread/INFO]: Initializing FPS-Display Mod
[02:30:47] [Render thread/INFO]: [Indigo] Registering Indigo renderer!
[02:30:47] [Render thread/INFO]: [Indigo] Compatibility mode enabled.
[02:30:48] [Render thread/ERROR]: Critical injection failure: LVT in net/minecraft/class_1059::method_18163(Lnet/minecraft/class_3300;Ljava/util/stream/Stream;Lnet/minecraft/class_3695;I)Lnet/minecraft/class_1059$class_4007; has incompatible changes at opcode 211 in callback net/minecraft/class_1059::beforeAtlasStitch.
Expected: [Ljava/util/Set;]
Found: [I]
[02:30:48] [Render thread/INFO]: [MinecraftCapes] Initialising
[02:30:48] [Render thread/INFO]: [MinecraftCapes] Initialised
[02:30:48] [Render thread/INFO]: Registered plugin provider DefaultClientPlugin [roughlyenoughitems] for REIClientPlugin
[02:30:48] [Render thread/INFO]: Registered plugin provider DefaultClientRuntimePlugin [roughlyenoughitems] for REIClientPlugin
[02:30:48] [Render thread/INFO]: Loading Better PVP Mod - Stage 1/2
[02:30:48] [Render thread/INFO]: Reloaded configs for mousewheelie (universal/highest)
[02:30:49] [Render thread/FATAL]: Minecraft ran into a problem! Report saved to: C:\Users\47451\AppData\Roaming\.minecraft\crash-reports\crash-2021-10-12_02.30.48-server.txt
---- Minecraft Crash Report ----
// I bet Cylons wouldn't have this problem.

Time: 12/10/2021, 02:30
Description: Initializing game

java.lang.RuntimeException: Could not execute entrypoint stage 'client' due to errors, provided by 'ctm'!
at Not Enough Crashes deobfuscated stack trace.(1.17.1+build.61)
at net.fabricmc.loader.entrypoint.minecraft.hooks.EntrypointUtils.invoke0(EntrypointUtils.java:50)
at net.fabricmc.loader.entrypoint.minecraft.hooks.EntrypointUtils.invoke(EntrypointUtils.java:33)
at net.fabricmc.loader.entrypoint.minecraft.hooks.EntrypointClient.start(EntrypointClient.java:34)
at fudge.notenoughcrashes.fabric.mixinhandlers.ModLoaders.fabricEntrypoints(ModLoaders.java:9)
at net.minecraft.client.MinecraftClient.redirect$znj000$catchFabricInit(MinecraftClient:9054)
at net.minecraft.client.MinecraftClient.<init>(MinecraftClient:457)
at net.minecraft.client.main.Main.main(Main:179)
at jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:78)
at jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.lang.reflect.Method.invoke(Method.java:567)
at net.fabricmc.loader.game.MinecraftGameProvider.launch(MinecraftGameProvider.java:234)
at net.fabricmc.loader.launch.knot.Knot.launch(Knot.java:153)
at net.fabricmc.loader.launch.knot.KnotClient.main(KnotClient.java:28)
Suppressed: org.spongepowered.asm.mixin.transformer.throwables.MixinTransformerError: An unexpected critical error was encountered
at org.spongepowered.asm.mixin.transformer.MixinProcessor.applyMixins(MixinProcessor.java:363)
at org.spongepowered.asm.mixin.transformer.MixinTransformer.transformClass(MixinTransformer.java:208)
at org.spongepowered.asm.mixin.transformer.MixinTransformer.transformClassBytes(MixinTransformer.java:178)
at org.spongepowered.asm.mixin.transformer.FabricMixinTransformerProxy.transformClassBytes(FabricMixinTransformerProxy.java:23)
at net.fabricmc.loader.launch.knot.KnotClassDelegate.getPostMixinClassByteArray(KnotClassDelegate.java:162)
at net.fabricmc.loader.launch.knot.KnotClassLoader.loadClass(KnotClassLoader.java:154)
at java.lang.ClassLoader.loadClass(ClassLoader.java:519)
at net.minecraft.client.render.RenderPhase.<clinit>(RenderPhase:128)
at net.fabricmc.fabric.api.renderer.v1.material.BlendMode.<clinit>(BlendMode.java:33)
at net.fabricmc.fabric.impl.client.indigo.renderer.RenderMaterialImpl.<clinit>(RenderMaterialImpl.java:34)
at net.fabricmc.fabric.impl.client.indigo.renderer.IndigoRenderer.materialFinder(IndigoRenderer.java:54)
at net.fabricmc.fabric.impl.client.indigo.renderer.IndigoRenderer.<clinit>(IndigoRenderer.java:37)
at net.fabricmc.fabric.impl.client.indigo.Indigo.onInitializeClient(Indigo.java:137)
at net.fabricmc.loader.entrypoint.minecraft.hooks.EntrypointUtils.invoke0(EntrypointUtils.java:47)
... 13 more
Caused by: org.spongepowered.asm.mixin.injection.throwables.InjectionError: LVT in net/minecraft/class_1059::method_18163(Lnet/minecraft/class_3300;Ljava/util/stream/Stream;Lnet/minecraft/class_3695;I)Lnet/minecraft/class_1059$class_4007; has incompatible changes at opcode 211 in callback net/minecraft/class_1059::beforeAtlasStitch.
Expected: [Ljava/util/Set;]
Found: [I]
at org.spongepowered.asm.mixin.injection.callback.CallbackInjector.inject(CallbackInjector.java:497)
at org.spongepowered.asm.mixin.injection.callback.CallbackInjector.inject(CallbackInjector.java:447)
at org.spongepowered.asm.mixin.injection.code.Injector.inject(Injector.java:264)
at org.spongepowered.asm.mixin.injection.struct.InjectionInfo.inject(InjectionInfo.java:385)
at org.spongepowered.asm.mixin.transformer.MixinTargetContext.applyInjections(MixinTargetContext.java:1284)
at org.spongepowered.asm.mixin.transformer.MixinApplicatorStandard.applyInjections(MixinApplicatorStandard.java:1042)
at org.spongepowered.asm.mixin.transformer.MixinApplicatorStandard.applyMixin(MixinApplicatorStandard.java:395)
at org.spongepowered.asm.mixin.transformer.MixinApplicatorStandard.apply(MixinApplicatorStandard.java:320)
at org.spongepowered.asm.mixin.transformer.TargetClassContext.applyMixins(TargetClassContext.java:345)
at org.spongepowered.asm.mixin.transformer.MixinProcessor.applyMixins(MixinProcessor.java:569)
at org.spongepowered.asm.mixin.transformer.MixinProcessor.applyMixins(MixinProcessor.java:351)
... 26 more
Caused by: org.spongepowered.asm.mixin.transformer.throwables.MixinTransformerError: An unexpected critical error was encountered
at org.spongepowered.asm.mixin.transformer.MixinProcessor.applyMixins(MixinProcessor.java:363)
at org.spongepowered.asm.mixin.transformer.MixinTransformer.transformClass(MixinTransformer.java:208)
at org.spongepowered.asm.mixin.transformer.MixinTransformer.transformClassBytes(MixinTransformer.java:178)
at org.spongepowered.asm.mixin.transformer.FabricMixinTransformerProxy.transformClassBytes(FabricMixinTransformerProxy.java:23)
at net.fabricmc.loader.launch.knot.KnotClassDelegate.getPostMixinClassByteArray(KnotClassDelegate.java:162)
at net.fabricmc.loader.launch.knot.KnotClassLoader.loadClass(KnotClassLoader.java:154)
at java.lang.ClassLoader.loadClass(ClassLoader.java:519)
at team.chisel.ctm.client.event.ModelsAddedCallback.lambda$static$1(ModelsAddedCallback.java:16)
at net.fabricmc.fabric.impl.base.event.ArrayBackedEvent.update(ArrayBackedEvent.java:41)
at net.fabricmc.fabric.impl.base.event.ArrayBackedEvent.<init>(ArrayBackedEvent.java:37)
at net.fabricmc.fabric.impl.base.event.EventFactoryImpl.createArrayBacked(EventFactoryImpl.java:42)
at net.fabricmc.fabric.api.event.EventFactory.createArrayBacked(EventFactory.java:61)
at team.chisel.ctm.client.event.ModelsAddedCallback.<clinit>(ModelsAddedCallback.java:15)
at team.chisel.ctm.client.CTMClient.onInitializeClient(CTMClient.java:65)
at net.fabricmc.loader.entrypoint.minecraft.hooks.EntrypointUtils.invoke0(EntrypointUtils.java:47)
... 13 more
Caused by: org.spongepowered.asm.mixin.injection.throwables.InjectionError: Critical injection failure: Callback method onFinishAddingModels(Lnet/minecraft/class_3300;Lnet/minecraft/class_324;Lnet/minecraft/class_3695;ILorg/spongepowered/asm/mixin/injection/callback/CallbackInfo;)V in ctm.mixins.json:ModelLoaderMixin failed injection check, (0/1) succeeded. Scanned 1 target(s). Using refmap ctm-fabric-refmap.json
at org.spongepowered.asm.mixin.injection.struct.InjectionInfo.postInject(InjectionInfo.java:408)
at org.spongepowered.asm.mixin.transformer.MixinTargetContext.applyInjections(MixinTargetContext.java:1291)
at org.spongepowered.asm.mixin.transformer.MixinApplicatorStandard.applyInjections(MixinApplicatorStandard.java:1042)
at org.spongepowered.asm.mixin.transformer.MixinApplicatorStandard.applyMixin(MixinApplicatorStandard.java:395)
at org.spongepowered.asm.mixin.transformer.MixinApplicatorStandard.apply(MixinApplicatorStandard.java:320)
at org.spongepowered.asm.mixin.transformer.TargetClassContext.applyMixins(TargetClassContext.java:345)
at org.spongepowered.asm.mixin.transformer.MixinProcessor.applyMixins(MixinProcessor.java:569)
at org.spongepowered.asm.mixin.transformer.MixinProcessor.applyMixins(MixinProcessor.java:351)
... 27 more


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- Head --
Thread: Render thread
Stacktrace:
at net.fabricmc.loader.entrypoint.minecraft.hooks.EntrypointUtils.invoke0(EntrypointUtils.java:50)
at net.fabricmc.loader.entrypoint.minecraft.hooks.EntrypointUtils.invoke(EntrypointUtils.java:33)
at net.fabricmc.loader.entrypoint.minecraft.hooks.EntrypointClient.start(EntrypointClient.java:34)

-- Initialization --
Details:
Stacktrace:
at fudge.notenoughcrashes.mixinhandlers.EntryPointCatcher.handleEntryPointError(EntryPointCatcher.java:38)
at net.minecraft.class_310.redirect$znj000$catchFabricInit(class_310.java:9056)
at net.minecraft.class_310.<init>(class_310.java:457)
at net.minecraft.client.main.Main.main(Main.java:179)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:78)
at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.base/java.lang.reflect.Method.invoke(Method.java:567)
at net.fabricmc.loader.game.MinecraftGameProvider.launch(MinecraftGameProvider.java:234)
at net.fabricmc.loader.launch.knot.Knot.launch(Knot.java:153)
at net.fabricmc.loader.launch.knot.KnotClient.main(KnotClient.java:28)

-- System Details --
Details:
Minecraft Version: 1.17.1
Minecraft Version ID: 1.17.1
Operating System: Windows 10 (amd64) version 10.0
Java Version: 16.0.1, Microsoft
Java VM Version: OpenJDK 64-Bit Server VM (mixed mode), Microsoft
Memory: 530658352 bytes (506 MiB) / 905969664 bytes (864 MiB) up to 3221225472 bytes (3072 MiB)
CPUs: 2
Processor Vendor: GenuineIntel
Processor Name: Intel(R) Core(TM) i5-4440 CPU @ 3.10GHz
Identifier: Intel64 Family 6 Model 60 Stepping 3
Microarchitecture: Haswell (Client)
Frequency (GHz): 3.10
Number of physical packages: 1
Number of physical CPUs: 4
Number of logical CPUs: 4
Graphics card #0 name: NVIDIA GeForce GTX 1050 Ti
Graphics card #0 vendor: NVIDIA (0x10de)
Graphics card #0 VRAM (MB): 4095.00
Graphics card #0 deviceId: 0x1c82
Graphics card #0 versionInfo: DriverVersion=30.0.14.7111
Memory slot #0 capacity (MB): 4096.00
Memory slot #0 clockSpeed (GHz): 1.60
Memory slot #0 type: DDR3
Memory slot #1 capacity (MB): 4096.00
Memory slot #1 clockSpeed (GHz): 1.60
Memory slot #1 type: DDR3
Virtual memory max (MB): 19374.58
Virtual memory used (MB): 10217.85
Swap memory total (MB): 11264.00
Swap memory used (MB): 200.19
JVM Flags: 9 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xss1M -Xmx3G -XX:+UnlockExperimentalVMOptions -XX:+UseG1GC -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20 -XX:MaxGCPauseMillis=50 -XX:G1HeapRegionSize=32M
Fabric Mods:
amecsapi: Amecs API 1.1.4+mc21w16a
appleskin: AppleSkin mc1.17-2.1.3
architectury: Architectury 2.5.30
betterbiomeblend: Better Biome Blend 1.17.0-1.2.9-fabric
cloth-basic-math: Cloth Basic Math 0.5.1
cloth-config2: Cloth Config v5 5.0.38
com_moandjiezana_toml_toml4j: toml4j 0.7.2
ctm: ConnectedTexturesMod for Fabric 0.5.1+1.17
cullleaves: Cull Leaves 2.3.0
dynamicfps: Dynamic FPS 2.0.5
dynamicsoundfilters: Dynamic Sound Filters 1.2.0+1.17.1
entityculling: EntityCulling-Fabric 1.3.3
fabric: Fabric API 0.40.8+1.17
fabric-api-base: Fabric API Base 0.3.0+a02b44633d
fabric-api-lookup-api-v1: Fabric API Lookup API (v1) 1.3.0+cbda931818
fabric-biome-api-v1: Fabric Biome API (v1) 3.2.0+cbda931818
fabric-blockrenderlayer-v1: Fabric BlockRenderLayer Registration (v1) 1.1.5+a02b446318
fabric-command-api-v1: Fabric Command API (v1) 1.1.3+5ab9934c18
fabric-commands-v0: Fabric Commands (v0) 0.2.2+92519afa18
fabric-containers-v0: Fabric Containers (v0) 0.1.12+cbda931818
fabric-content-registries-v0: Fabric Content Registries (v0) 0.3.0+cbda931818
fabric-crash-report-info-v1: Fabric Crash Report Info (v1) 0.1.5+be9da31018
fabric-dimensions-v1: Fabric Dimensions API (v1) 2.0.11+6cefd57718
fabric-entity-events-v1: Fabric Entity Events (v1) 1.2.3+87cc6e4c18
fabric-events-interaction-v0: Fabric Events Interaction (v0) 0.4.10+fc40aa9d18
fabric-events-lifecycle-v0: Fabric Events Lifecycle (v0) 0.2.1+92519afa18
fabric-game-rule-api-v1: Fabric Game Rule API (v1) 1.0.7+cbda931818
fabric-item-api-v1: Fabric Item API (v1) 1.2.4+a02b44633d
fabric-item-groups-v0: Fabric Item Groups (v0) 0.2.10+b7ab612118
fabric-key-binding-api-v1: Fabric Key Binding API (v1) 1.0.4+cbda931818
fabric-keybindings-v0: Fabric Key Bindings (v0) 0.2.2+36b77c3e18
fabric-lifecycle-events-v1: Fabric Lifecycle Events (v1) 1.4.4+a02b44633d
fabric-loot-tables-v1: Fabric Loot Tables (v1) 1.0.4+a02b446318
fabric-mining-levels-v0: Fabric Mining Levels (v0) 0.1.3+92519afa18
fabric-models-v0: Fabric Models (v0) 0.3.0+a02b446318
fabric-networking-api-v1: Fabric Networking API (v1) 1.0.13+cbda931818
fabric-networking-blockentity-v0: Fabric Networking Block Entity (v0) 0.2.11+a02b446318
fabric-networking-v0: Fabric Networking (v0) 0.3.2+92519afa18
fabric-object-builder-api-v1: Fabric Object Builder API (v1) 1.10.9+cbda931818
fabric-object-builders-v0: Fabric Object Builders (v0) 0.7.3+a02b446318
fabric-particles-v1: Fabric Particles (v1) 0.2.4+a02b446318
fabric-registry-sync-v0: Fabric Registry Sync (v0) 0.7.11+7931163218
fabric-renderer-api-v1: Fabric Renderer API (v1) 0.4.4+cbda931818
fabric-renderer-indigo: Fabric Renderer - Indigo 0.4.8+cbda931818
fabric-renderer-registries-v1: Fabric Renderer Registries (v1) 3.2.4+7931163218
fabric-rendering-data-attachment-v1: Fabric Rendering Data Attachment (v1) 0.1.5+a02b446318
fabric-rendering-fluids-v1: Fabric Rendering Fluids (v1) 0.1.14+4658223018
fabric-rendering-v0: Fabric Rendering (v0) 1.1.5+7931163218
fabric-rendering-v1: Fabric Rendering (v1) 1.9.0+7931163218
fabric-resource-loader-v0: Fabric Resource Loader (v0) 0.4.8+a00e834b18
fabric-screen-api-v1: Fabric Screen API (v1) 1.0.4+198a96213d
fabric-screen-handler-api-v1: Fabric Screen Handler API (v1) 1.1.8+cbda931818
fabric-structure-api-v1: Fabric Structure API (v1) 1.1.13+5ab9934c18
fabric-tag-extensions-v0: Fabric Tag Extensions (v0) 1.2.1+b06cb95b18
fabric-textures-v0: Fabric Textures (v0) 1.0.6+a02b446318
fabric-tool-attribute-api-v1: Fabric Tool Attribute API (v1) 1.2.12+b7ab61213d
fabric-transfer-api-v1: Fabric Transfer API (v1) 1.4.0+7931163218
fabricloader: Fabric Loader 0.11.7
ferritecore: FerriteCore 3.0.3
fpsdisplay: FPS-Display 1.4.1+1.17
java: OpenJDK 64-Bit Server VM 16
kirin: Kirin UI 1.9.1
lazydfu: LazyDFU 0.1.2
midnightlib: MidnightLib 0.2.5
minecraft: Minecraft 1.17.1
minecraftcapes: MinecraftCapes Mod 11.0.1
mm: Manningham Mills 2.3
modmenu: Mod Menu 2.0.14
mousewheelie: Mouse Wheelie 1.7.3+mc1.17.1-pre1
notenoughcrashes: Not Enough Crashes 3.6.5+1.17.1
optifabric: OptiFabric 1.11.20
physicsmod: Physics Mod 2.5.15
presencefootsteps: Presence Footsteps r32-1.17-rc1
roughlyenoughitems: Roughly Enough Items 6.0.285-alpha
shulkerboxtooltip: Shulker Box Tooltip 3.0.1+1.17
skinlayers: 3d Skin Layers 1.1.0
smoothboot: Smooth Boot 1.16.5-1.6.0
starlight: Starlight 1.0.0+fabric.73f6d37
tweed: Tweed 3.0.0-beta.26
voidfog: Void Fog 2.5.1-1.17-rc1
xaerobetterpvp: Better PVP Mod 21.18.0
xaeroworldmap: Xaero's World Map 1.17.2
Launched Version: 1.17.1
Backend library: LWJGL version 3.2.2 build 10
Backend API: NO CONTEXT
Window size: <not initialized>
GL Caps: Using framebuffer using OpenGL 3.2
GL debug messages: <disabled>
Using VBOs: Yes
Is Modded: Definitely; Client brand changed to 'fabric'
Type: Client (map_client.txt)
CPU: <unknown>
OptiFine Version: OptiFine_1.17.1_HD_U_G9
OptiFine Build: 20210831-004129
Shaders: null
OpenGlVersion: null
OpenGlRenderer: null
OpenGlVendor: null
CpuCount: 0
Suspected Mods: Fabric Loader (fabricloader), Fabric Renderer - Indigo (fabric-renderer-indigo), ConnectedTexturesMod for Fabric (ctm), Fabric API Base (fabric-api-base), Not Enough Crashes (notenoughcrashes)

-- OptiFabric --
Details:
OptiFine jar designed for: 1.17.1
OptiFine jar version: OptiFine_1.17.1_HD_U_G9
OptiFine jar status: Valid OptiFine installer
OptiFine remapped jar: C:/Users/47451/AppData/Roaming/.minecraft/.optifine/OptiFine_1.17.1_HD_U_G9/Optifine-mapped.jar
OptiFabric error: <None>
[02:30:49] [Render thread/INFO]: [OptiFine] (Reflector) Method not present: net.minecraft.class_304.getKeyModifier
[02:30:49] [Render thread/WARN]: [Amecs API] Unknown keybinding identifier in Amecs API options file: iris.keybind.reload
[02:30:49] [Render thread/WARN]: [Amecs API] Unknown keybinding identifier in Amecs API options file: iris.keybind.toggleShaders
[02:30:49] [Render thread/WARN]: [Amecs API] Unknown keybinding identifier in Amecs API options file: iris.keybind.shaderPackSelection
[02:30:49] [Render thread/WARN]: [Amecs API] Unknown keybinding identifier in Amecs API options file: key.logical_zoom.zoom
[02:30:49] [Render thread/INFO]: Backend library: LWJGL version 3.2.2 build 10
[02:30:50] [Render thread/INFO]: [OptiFine]
[02:30:50] [Render thread/INFO]: [OptiFine] OptiFine_1.17.1_HD_U_G9
[02:30:50] [Render thread/INFO]: [OptiFine] Build: 20210831-004129
[02:30:50] [Render thread/INFO]: [OptiFine] OS: Windows 10 (amd64) version 10.0
[02:30:50] [Render thread/INFO]: [OptiFine] Java: 16.0.1, Microsoft
[02:30:50] [Render thread/INFO]: [OptiFine] VM: OpenJDK 64-Bit Server VM (mixed mode), Microsoft
[02:30:50] [Render thread/INFO]: [OptiFine] LWJGL: 3.3.0 Win32 WGL EGL OSMesa VisualC DLL
[02:30:50] [Render thread/INFO]: [OptiFine] OpenGL: NVIDIA GeForce GTX 1050 Ti/PCIe/SSE2, version 3.2.0 NVIDIA 471.11, NVIDIA Corporation
[02:30:50] [Render thread/INFO]: [OptiFine] OpenGL Version: 3.2.0
[02:30:50] [Render thread/INFO]: [OptiFine] Maximum texture size: 32768x32768
[02:30:50] [Render thread/INFO]: [Shaders] OpenGL Version: 3.2.0 NVIDIA 471.11
[02:30:50] [Render thread/INFO]: [Shaders] Vendor: NVIDIA Corporation
[02:30:50] [Render thread/INFO]: [Shaders] Renderer: NVIDIA GeForce GTX 1050 Ti/PCIe/SSE2
[02:30:50] [VersionCheck/INFO]: [OptiFine] Checking for new version
[02:30:50] [Render thread/INFO]: [Shaders] Capabilities: 2.0 2.1 3.0 3.2 -
[02:30:50] [Render thread/INFO]: [Shaders] GL_MAX_DRAW_BUFFERS: 8
[02:30:50] [Render thread/INFO]: [Shaders] GL_MAX_COLOR_ATTACHMENTS: 8
[02:30:50] [Render thread/INFO]: [Shaders] GL_MAX_TEXTURE_IMAGE_UNITS: 32
[02:30:50] [Render thread/INFO]: [Shaders] Load shaders configuration.
[02:30:50] [Render thread/INFO]: [Shaders] No shaderpack loaded.
[02:30:51] [VersionCheck/INFO]: [OptiFine] Version found: G9
Posted by avatar
Dingoatemydeer
Level 1 : New Explorer
0

Create an account or sign in to comment.

6 replies

1
10/11/2021 11:42 pm
Level 23 : Expert Princess
star_weaver
star_weaver avatar
maybe this?
- Conflicting versions found for fabric-api-base: used 0.3.0+a02b44633d, also found 0.3.0+a02b446318
- Conflicting versions found for fabric-lifecycle-events-v1: used 1.4.4+a02b44633d, also found 1.4.4+a02b446318
- Conflicting versions found for fabric-screen-api-v1: used 1.0.4+198a96213d, also found 1.0.4+cbda931818
- Conflicting versions found for fabric-tool-attribute-api-v1: used 1.2.12+b7ab61213d, also found 1.2.12+b7ab612118
- Conflicting versions found for fabric-item-api-v1: used 1.2.4+a02b44633d, also found 1.2.4+cbda931818
- Conflicting versions found for fabric-key-binding-api-v1: used 1.0.4+cbda931818, also found 1.0.4+a02b44633d
1
10/12/2021 6:08 pm
Level 45 : Master Blob
HoboMaggot
HoboMaggot avatar
Those are just warns, so I doubt so
1
10/12/2021 11:54 am
Level 1 : New Explorer
Dingoatemydeer
Dingoatemydeer avatar
I don't understand
1
10/11/2021 11:35 pm
Level 45 : Master Blob
HoboMaggot
HoboMaggot avatar
The mod states that notenoughcrashes did something wrong im pretty sure.
Try removing it and see if it works
1
10/12/2021 11:53 am
Level 1 : New Explorer
Dingoatemydeer
Dingoatemydeer avatar
Not working java.lang.RuntimeException: Could not execute entrypoint stage 'client' due to errors, provided by 'ctm'!
1
10/12/2021 6:08 pm
Level 45 : Master Blob
HoboMaggot
HoboMaggot avatar
Remove CTM as well. That's probably the real culprit
Planet Minecraft

Website

© 2010 - 2021
www.planetminecraft.com

Welcome