forum Forumskeyboard_arrow_right Help keyboard_arrow_right computerJava Edition

Create Forum Thread
1

Gpu isn't being used to its full potential

1 emeralds4 replies76 views
FearDragonGaming started 07/11/2020 12:49 am
Geforce replied 07/11/2020 7:31 pm
I play Minecraft with a RTX 2060 SUPER and a i5 8400 with 6gb of ram allocated and on get 80 to 100fps sometimes dipping to 40 fps. No matter what settings I change it always like that. I see people with the same pc specs as mine and they get over 1000fps. My Minecraft uses 15 to 20% of the GPU. People say it's a cpu intensive game so it doesn't use that much GPU, and yet other people's Minecraft with the same pc specs as mine uses 70% to crank 1000fps. Also yes I use optifine.
Posted by avatar
FearDragonGaming
Level 1 : New Miner
0

comment Login or register to post a reply.

4 replies

1
07/11/2020 7:31 pmhistory
Level 59 : Grandmaster Modder
Geforce
Could you post a screenshot of your F3 debug screen here so that we can see your settings? I'm guessing that Minecraft is running off of the integrated GPU built into your i5 rather than using your 2060, but if you post that screenshot, we can be sure.

To change this, right-click somewhere on your desktop, select "Nvidia control panel," and on the "Manage 3D settings" page, click on the "program settings" tab. Find Java(TM) Platform SE Binary in the dropdown list that appears (you may need to run Minecraft and then click on the "add" button in the control panel to find it, or you could simply browse for your Java executable) and then for the "select the preferred graphics processor for this program" dropdown, select your 2060. The exact wording may be slightly different from what I said being that I'm using a laptop, but the process should be similar.
1
07/11/2020 5:59 amhistory
Level 19 : Journeyman Architect
ClarkDePio
an easy fix that i found for this is that you Could Try Right-Clicking the Application and there you can see an option "Run with Graphics Processor" and from there Pick the High-Performance Nvidia Processor
1
07/11/2020 1:23 pm
Level 1 : New Miner
FearDragonGaming
They removed the run with graphics processor in may.
1
07/11/2020 6:55 pm
Level 19 : Journeyman Architect
ClarkDePio
oh you could also try changing the default Graphics proccessor in the Nvidia Settiings
Planet Minecraft Logo

Website

© 2010 - 2020
www.planetminecraft.com

Welcome