1

mcmeta file is saved to notepad. please help me fix it! (windows 10)

1 emeralds3 replies50 views
CoatKid started 02/19/2021 7:53 pm
icephantom replied 02/19/2021 10:38 pm
I clicked the checkbox on accident when changing the mcmeta file. I cant revert it, and all mcmeta files now link to a notepad version, with no choice to change it. Please help!
Posted by avatar
CoatKid
Level 1 : New Miner
0

3 replies

2
02/19/2021 8:33 pm
Level 11 : Journeyman Miner
icephantom
icephantom avatar
Click on your 'PC Settings'
Choose 'Apps'
Choose 'Default Apps' in the left-hand margin

If you are not able to see what you are after, scroll down near the bottom and click on 'Choose default applications by file type' then look down the list for the file type you wish to change.
1
02/19/2021 8:57 pm
Level 1 : New Miner
CoatKid
CoatKid avatar
thanks! however, I cant remove the connection between mcmeta and notepad, only change the association. :/
2
02/19/2021 10:38 pm
Level 11 : Journeyman Miner
icephantom
icephantom avatar
You should be able to do it from the registry editor. Open a comman prompt, type 'regedit' ad press return to open up the registry editor. Navigate to :
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FileExts\

Look down the list for the file extension and either open the entry and look for the 'Open With' list and delete what you don't want, or failing that, delete its entry completely. That should reset it to no default app.
Planet Minecraft Logo

Website

© 2010 - 2021
www.planetminecraft.com

Welcome