1

Multiverse-Portal Not working

Morpheus11018/10/13 10:41 am
1 emeralds 7.4k 4
2/27/2014 6:58 pm
ImMrLink
Ok so i loaded the plugin, built and set the warps and now none of them work and im damned if i can figure out why.... i used the below command and it successfully set the warps...

/mvp create <portal Name> e:<world name>:<cords to warp to>

Am i missing something ??
Posted by avatar
Morpheus1101
Level 37 : Artisan Network
24

Create an account or sign in to comment.

4

1
02/27/2014 6:58 pm
Level 16 : Journeyman Network
ImMrLink
ImMrLink avatar
having the same problem for my kitpvp world.. :/
1
08/10/2013 11:39 pm
Level 37 : Artisan Network
Morpheus1101
Morpheus1101 avatar
All portals i created are listed and i enabled access to everyone hencxe the
/mv conf enforceaccess false
/mvp conf enforceportalaccess false

The portals are pointing to another world to precise coordinates .... but according to the instructions and permisions listed, the portals should work, but they dont even work for me or any other admin/op
1
08/10/2013 11:49 am
Level 28 : Expert Architect
BoomTownMC
BoomTownMC avatar
First, check to make sure you have successfully created the portal by doing /mvp list. Make sure it is there. If so, the easiest way to set where you want the portal to go is to first create it, then modify its destination. Use this command after it is created to set its destination to where you are currently standing. First do /mvp select <portalname> - then do - /mvp modify dest here.

If the portal still does not work,then your multiverse configuration is most likely set to enable per portal permissions in which case, every user/group who you want to allow to use the portal must have the permission multiverse.portal.access.portalname.

Here is a link to the Multiverse Portal Wiki that shows permission related help:
https://github.com/Multiverse/Multivers ... ermissions.

Here is a link to the Multiverse Portal Wiki that shows command related help:
https://github.com/Multiverse/Multivers ... -Reference

Hopefully this helps solve your problem.
Thanks,
BoomTownMC
1
08/10/2013 10:59 am
Level 37 : Artisan Network
Morpheus1101
Morpheus1101 avatar
I also did....

/mv conf enforceaccess false

/mvp conf enforceportalaccess false
Planet Minecraft

Website

© 2010 - 2022
www.planetminecraft.com

Welcome