1

1.16.2 changed resource pack_format to 6, PMC menus need to reflect this.dns

1 emeralds1 reply37 views
GatKong started 08/14/2020 12:11 am history
dreamCritting replied 08/14/2020 3:55 am
[edit to add] I realize now this is better posted as a support ticket feature request, but I don't see an option to delete this forum post. I've added the ticket here: https://www.planetminecraft.com/tickets/11112/ Admins are welcome to delete this forum post if they deem it appropriate [/edit to add]


When posting a resource pack, PMC has a drop-down menu indicating which "Game Version" the pack is for, an option of which is "1.16" which doesn't work as 1.16.1 and earlier is pack_format 5 and 1.16.2 and later is pack_format 6.

In its stead it should have a drop-down menu for "Pack Format" to indicate which game versions the resource pack is compatible with.

From the Minecraft Gamepedia wiki:

1 for 1.6.11.8.9, 2 for 1.91.10.2, 3 for 1.111.12.2, 4 for 1.131.14.4, 5 for 1.151.16.1 and 6 for 1.16.2.
Posted by avatar
GatKong
Level 60 : High Grandmaster Technomancer
80

comment Login or register to post a reply.

1 reply

1
08/14/2020 3:55 amhistory
Level 56 : Grandmaster Modder
dreamCritting
I wish they would stop changing the pack format constantly, it makes it annoying to make resource packs as we have to keep changing the format.
Planet Minecraft Logo

Website

© 2010 - 2020
www.planetminecraft.com

Welcome