Forumskeyboard_arrow_right Help keyboard_arrow_right PMC

Create Forum Thread
2

HELP - Can’t use PMC at all

2 emeralds12 replies192 views
created 10/13/2019 6:53 pm by Ghouled
last reply 10/15/2019 5:43 am
I need help - I’m not sure if it’s a bug or I’ve been banned or something related? - I’ve been able to load up my page however it remains as the loading orange circle (And it stays as though my page doesn’t load) I refresh and I receive nothing - I also can’t actually click anything based on forums or getting help or looking at projects - I have 3 skins I’ve been waiting to post and as soon as I press Upload File it goes to the trending skins page automatically, I’ve retried and logged out and now I’m thinking it’s just me as most people seem active and fine. I also can’t respond to any messages although I can open them. I’m on my phone right now as I couldn’t even access this so I can’t get screenshots just yet but can somebody help me or tell me what’s going on? If my account is banned or something like locked please say and explain why? But if not then I really need this fixed because I can’t do anything and haven’t been able to for 2 weeks - Thankyou in advance if anyone responds!


Also: I will try attach screen shots from my phone or I can send my discord and send it via there
Posted by avatar
Ghouled
Level 24 : Expert Lemon
85

comment Login or register to post a reply.

12 replies

2
10/14/2019 8:55 amhistory
Level 29 : Expert Skinner
Octo-Violet
Me too! :(
(I use Microsoft Edge)
2
10/14/2019 1:11 am
Level 1 : New Crafter
kitteneyejo
i've had the same problem for the past few days or so. i usually use microsoft edge, but i opened pmc in firefox and it works fine there. would be nice if they could fix that somehow..
2
10/14/2019 4:01 am
Level 83 : Elite Scapegoat
Paril
I'll see what Edge is missing support-wise. We dropped support for older browsers and started using a lot of newer technologies on the client side, but Edge should still work.
1
10/15/2019 1:32 am
Level 1 : New Crafter
kitteneyejo
whatever you did seems to have worked!

or if you didnt do anything i dont know how it resolved itself, cause nothing i did worked 😅
2
10/15/2019 5:43 am
Level 83 : Elite Scapegoat
Paril
Yeah I fixed it yesterday morning.
1
10/13/2019 11:24 pm
Level 83 : Elite Scapegoat
Paril
What browser are you using?
1
10/14/2019 3:51 am
Level 24 : Expert Lemon
Ghouled
My laptop runs on windows 10 so I just use Microsoft’s own browser that’s installed - think it’s just internet explorer, I’ll try chrome I have that also
2
10/14/2019 4:01 am
Level 83 : Elite Scapegoat
Paril
We dropped support for IE, but Edge not working is probably a bug. I'll investigate tomorrow.
1
10/14/2019 4:16 am
Level 24 : Expert Lemon
Ghouled
Great thankyou, I did just try chrome and Firefox and got the same outcome so it might be a case that it’s just a small few but if you can fix that then that’ll be good!
2
10/14/2019 4:43 am
Level 83 : Elite Scapegoat
Paril
I found the issue and made sure Edge worked on my local machine. It should go live some time this morning, probably some time before 1 PM (so within 7 hours some time, not sure, depends when Cyprezz is awake)
1
10/14/2019 6:45 am
Level 24 : Expert Lemon
Ghouled
Thankyou so much!
2
10/13/2019 7:03 pm
Level 24 : Expert Lemon
Ghouled
Just to add I tried messaging pmc? I feel like I should know what’s going on but i have no idea at all so bare with me if I’m just talking about something everyone knows -

when I sent my message it took a while to load the page and then went to: “can’t reach this page” and in my hotbar was just “account/pms/new”

Planet Minecraft

Browse

Website

© 2010 - 2019
www.planetminecraft.com

Welcome