forum Forumsplay_arrow Minecraft fiber_manual_record Help

1

1.13.1 slime chunks are broken!!!

1 emerald2 replies1,673 views
created 10/23/2018 11:36 pm by NicksBigWorld
last reply 10/25/2018 11:46 pm
I am so angry, I've been trying for hours. Me and my friends have a custom world painter server world https://www.planetminecraft.com/project/worldpainter-survival-island-big/#tab_image_gallery and we have no swamp biome. The closest tiny island is 2000 blocks away so looking for one is out of the question. So we tried looking for slime chunks, we used chunk base and many other slime chunk finders, but none of them work, I even cleared out massive caves under Y=40 in a creative world and waited near several of those chunks and none have spawned slimes. Please give me something that will help! Chunkbase won't work and don't even try suggesting digging a giant cavern because i did that in creative and there were 0 results, literally I probably dug out about 60 chunks with /fill command.
Posted by avatar
NicksBigWorld
Level 5 : Apprentice Explorer
1

comment Login or register to post a reply.

2 replies

10/24/2018 6:18 pm
Level 47 : Master Artist
Ontvlambaar
Hello,

This is a common issue when using chunkbase with 1.13.x worlds. I don't know what's causing it, but I'd like to offer you an alternative called amidst. I checked and it appears to be able to locate slime chunks in my 1.13.1 worlds just fine.

The purple squares indicate slime chunk locations. You can hover over them to find the exact coordinates.
Download:
https://github.com/toolbox4minecraft/amidst/releases

Give it a spin and let me (and others) know whether it's worked.
10/25/2018 11:46 pm
Level 5 : Apprentice Explorer
NicksBigWorld
THANK YOU!!! It works very well!

Planet Minecraft

Browse

Site

© 2010 - 2019
planetminecraft.com

Welcome