forum Forumsplay_arrow Minecraft fiber_manual_record Help

1

1 FPS

1 emerald47 replies322 views
created 05/27/2018 8:39 am by Dynamistical
last reply 06/13/2018 6:27 pm
Hey, so it's been 4 days now and every time I launch mc, I get 1fps, this is getting frustrating.

What I've tried

-restarting PC
-restarting MC
-reinstalling MC

My system specs:

ProcessorAMD FX(tm)-8350 Eight-Core Processor Video CardRadeon (TM) RX 480 Graphics RAM16 GB Operating SystemMicrosoft Windows 10 (build 16299), 64-bit

Java8.0.1720.11

Please help.
Posted by avatar
Dynamistical
Level 4 : Apprentice Artist
10

47 replies

1
06/12/2018 4:17 am
Level 2 Apprentice Engineer
originsdimensions
avatar
If everything else doesn't work, try reinstalling java.
Before, just try ending all java processes, then starting minecraft.
1
06/13/2018 6:27 pm
Level 4 Apprentice Artist
Dynamistical
avatar
Thanks for the reply, however it doesn't work, ill just stick to the technic launcher as that's the only thing that works.
1
06/08/2018 8:21 pm
Level 1 New Miner
corry
avatar
get a better GPU
1
06/11/2018 5:58 pm
Level 9 Apprentice Dolphin
PlayaXD
avatar
No, because i use a AMD FX(tm)-8300 6 Core Processor wich is not as good as his and it's fine. it comes down to graphics cards amd RAM
1
06/12/2018 3:13 am
Level 4 Apprentice Artist
Dynamistical
avatar
exactly
1
06/10/2018 4:37 am
Level 4 Apprentice Artist
Dynamistical
avatar
I shouldn't need to, Minecraft ran at about 300 fps before and also, Minecraft's graphics and mechanics are mostly CPU based so they wouldn't make much of a difference.
However, thank you for the reply.
2
06/05/2018 9:56 am
Level 12 Journeyman Skinner
HypeOr
avatar
See what happens if you use a different launcher like Technic.
1
06/08/2018 11:04 am
Level 4 Apprentice Artist
Dynamistical
avatar
The Technic Launcher seems to work smoothly
1
06/11/2018 7:27 am
Level 12 Journeyman Skinner
HypeOr
avatar
Must be an issue with how your vanilla launcher is configured, maybe the amount of allocated ram. Reinstalling should probably fix it if you haven't tried that already.
1
06/05/2018 2:37 am
Level 34 Artisan Architect
BRASHEXODUS
avatar
what monitor you got? if its the 4k monitor its why otherwise aint not solid logs best yet is to get discord and screenshare so people can see what exactly is the problem.
1
06/08/2018 11:02 am
Level 4 Apprentice Artist
Dynamistical
avatar
I've got a 4k monitor, I added you.
1
05/31/2018 6:22 pm
Level 1 New Miner
Olivia_Princess
avatar
Do you have any mods in your mod folder? If so try taking out a few or all of them and then try running it and see what the FPS is.
1
06/08/2018 11:02 am
Level 4 Apprentice Artist
Dynamistical
avatar
Sorry for the late reply, I removed all my mods and there's nothing that has changed, I only had the better pvp mod.
1
05/28/2018 2:04 pm
Level 25 Expert Ninja
HappyHippo77
avatar
I honestly don't know what's wrong... Do all minecraft worlds and servers do this? Do you have shaders active? Is your computer new? Have you tried defragmenting your device? Have you tried clearing up your pc and deleting minecraft log files (after a couple years of using minecraft a lot the log files tend to get a bit full, i once had to delete over 6000 logs.)?
1
05/28/2018 2:14 pm
Level 4 Apprentice Artist
Dynamistical
avatar
Thank you for the reply,
  • Every server/word does this
  • No, I don't have shaders active.
  • My computer is not new
  • I have tried clearing up my PC
  • I only have 123 logs.
Thanks for the effort on replying.
1
05/28/2018 2:16 pm
Level 25 Expert Ninja
HappyHippo77
avatar
If your computer is old, it could just be due to that. Have you tried defragmenting your hard-drive?
1
05/28/2018 2:42 pm
Level 4 Apprentice Artist
Dynamistical
avatar
My computer isn't that old, it's 5 - 6 months old, however, thank you for the reply.
1
05/28/2018 10:10 am
Level 36 Artisan Engineer
n00b_asaurus
avatar
I'm not 100% sure what's going on here, you made the problem clear, but the environment is a little vague. I'd first do what UnderMaster said and make sure your game is using GPU graphics by default.

Second, if I may, I have some questions:
  • Is this a new computer?

  • If yes - is it store bought or diy assembled?
  • Did minecraft use to work? Or has it always run at 1FPS?
  • Did you plug your monitor into the graphics cards video port? or the motherboards video port?
  • Did you modify any BIOS settings (Overclocking, RAID, etc.)
  • It looks like you changed your max memory allocation settings, did you also change the min settings? if so, what to.
  • Do you have multiple versions of Java installed? Sometimes the previous version doesn't uninstall properly when a new version is installed.

Any other information you feel would be helpful is more than appreciated.
1
05/28/2018 1:44 pm
Level 4 Apprentice Artist
Dynamistical
avatar
  • It's not a new computer, I do upgrade it every 5 months or so.
  • Yes it's diy assembled.
  • It used to work at around 300 - 400 fps.
  • I plugged my monitor into the graphics cards video port.
  • No, I haven't overclocked it or any of the sort.
  • I haven't changed any settings
  • I have 1 version which is the latest version.
Thank you for the reply.
1
05/31/2018 6:14 pm
Level 36 Artisan Engineer
n00b_asaurus
avatar
You upgrade it every 5 months. What do you usually do during these upgrades?
Did you perform one recently, close to when minecraft stopped working?

Better still, can you recall any changes made to the system around the time the issue started? Changed MC versions, updated java, installed mods?
1
05/27/2018 11:24 pm
Level 46 Master Prince
Rhines
avatar
Have you considered shutting off other programs or extending the amount of memory Minecraft can use?
1
05/28/2018 4:23 am
Level 4 Apprentice Artist
Dynamistical
avatar
I've tried shutting off other programs, how do I extend the amount of memory MC has.
1
05/28/2018 12:08 pm
Level 46 Master Prince
Rhines
avatar
Go into launch options for the version you're using on the loader, and there's a textbox called JMV Arguments. It should be currently -Xmx2048M -Xms2048M, and I believe you click advanced settings to be able to edit this. Changing it to either -Xmx4096M -Xms4096M or
-Xmx6144M -Xms6144M will fix your issue.

(Note: Oops sorry posted it under David's Post! My bad.)
1
05/28/2018 1:46 pm
Level 4 Apprentice Artist
Dynamistical
avatar
I'm not sure really what you mean, however, when I go onto JMV arguments this is what is already posted in:

JMV
-Xmx1G -XX:+UnlockExperimentalVMOptions -XX:+UseG1GC -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20 -XX:MaxGCPauseMillis=50 -XX:G1HeapRegionSize=16M
1
05/28/2018 1:53 pm
Level 46 Master Prince
Rhines
avatar
Yes, you change all that's in the JMV box with either of the arguements I put up there. As long as your computer isn't on the verge of all your memory being used, it should fix your issue.
1
05/29/2018 12:45 pm
Level 4 Apprentice Artist
Dynamistical
avatar
Hey, thanks for the reply, I changed it with this and I get the same results, is there anything I am doing wrong?

Updated JMV
-Xmx2048M -XX:+UnlockExperimentalVMOptions -XX:+UseG1GC -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20 -XX:MaxGCPauseMillis=50 -XX:G1HeapRegionSize=16M
1
05/27/2018 11:09 pm
Level 30 Artisan Prince
David
avatar
if you're using optifine, turn off smooth fps
1
05/28/2018 4:24 am
Level 4 Apprentice Artist
Dynamistical
avatar
I've tried optifine or vanilla, I get the same result.
1
05/27/2018 10:17 pm
Level 34 Artisan Architect
BRASHEXODUS
avatar
ah what optifine you using? if your not using optifine i recommend using it. aswell as make sure your video card the radeon rx 480 is updated aswell as check


to see if its using it correctly right click on this pc and go to properties then go to device manager in top left corner


a new tab will open then click the dropdown arrow for display adapters and see if it is using your card. if not it is not correctly synced











if that didnt work try this method as it worked for my old amd pc


It's called the AMD Catalyst Control Center. From there, go to the power
saving options on the left and then click on Switchable Graphics
Application Settings. You'll need to then add an application for
Javaw.exe and set it to always use High Performance Graphics.

also message me the logs of your minecraft when launching i could help you further from there.
1
05/28/2018 4:32 am
Level 4 Apprentice Artist
Dynamistical
avatar
I've tried all 1.12.2 versions of optifine, I went to display adapters and I found my card there, how do I find if MC is using it?

I don't have an AMD Catalyst Control Center, although I do have an "AMD Radeon Settings"
I tried to find application settings and just couldn't find it.


Logs
[09:29:44] [Client thread/INFO]: Setting user: Dynamistical
[09:29:46] [Client thread/INFO]: LWJGL Version: 2.9.4
[09:29:47] [Client thread/INFO]: Reloading ResourceManager: Default, Jeas faithful64x_main.zip
[09:29:48] [Sound Library Loader/INFO]: Starting up SoundSystem...
[09:29:48] [Thread-3/INFO]: Initializing LWJGL OpenAL
[09:29:48] [Thread-3/INFO]: (The LWJGL binding of OpenAL. For more information, see www.lwjgl.org)
[09:29:48] [Thread-3/INFO]: OpenAL initialized.
[09:29:48] [Sound Library Loader/INFO]: Sound engine started
[09:29:52] [Client thread/INFO]: Created: 4096x2048 textures-atlas
[09:29:56] [Client thread/INFO]: Narrator library for x64 successfully loaded
[09:30:21] [Server thread/INFO]: Starting integrated minecraft server version 1.12.2
[09:30:21] [Server thread/INFO]: Generating keypair
[09:30:21] [Server thread/INFO]: Loaded 488 advancements
[09:30:22] [Server thread/INFO]: Preparing start region for level 0
[09:30:23] [Server thread/INFO]: Preparing spawn area: 9%
[09:30:24] [Server thread/INFO]: Preparing spawn area: 19%
[09:30:25] [Server thread/INFO]: Preparing spawn area: 28%
[09:30:26] [Server thread/INFO]: Preparing spawn area: 39%
[09:30:27] [Server thread/INFO]: Preparing spawn area: 48%
[09:30:28] [Server thread/INFO]: Preparing spawn area: 60%
[09:30:29] [Server thread/INFO]: Preparing spawn area: 69%
[09:30:30] [Server thread/INFO]: Preparing spawn area: 80%
[09:30:31] [Server thread/INFO]: Preparing spawn area: 89%
[09:30:32] [Server thread/INFO]: Preparing spawn area: 98%
[09:30:32] [Server thread/INFO]: Changing view distance to 2, from 10
[09:30:33] [Server thread/INFO]: Dynamistical[local:E:d5e049e9] logged in with entity id 834 at (258.5, 68.0, 254.5)
[09:30:33] [Server thread/INFO]: Dynamistical joined the game
[09:30:34] [Server thread/WARN]: Can't keep up! Did the system time change, or is the server overloaded? Running 2128ms behind, skipping 42 tick(s)
[09:30:49] [Server thread/INFO]: Saving and pausing game...
[09:30:49] [Server thread/INFO]: Saving chunks for level 'Map'/overworld
[09:30:49] [Server thread/INFO]: Saving chunks for level 'Map'/the_nether
[09:30:49] [Server thread/INFO]: Saving chunks for level 'Map'/the_end
[09:30:50] [Server thread/INFO]: Stopping server
[09:30:50] [Server thread/INFO]: Saving players
[09:30:50] [Server thread/INFO]: Dynamistical lost connection: Disconnected
[09:30:50] [Server thread/INFO]: Dynamistical left the game
[09:30:50] [Server thread/INFO]: Stopping singleplayer server as player logged out
[09:30:50] [Server thread/INFO]: Saving worlds
[09:30:50] [Server thread/INFO]: Saving chunks for level 'Map'/overworld
[09:30:50] [Server thread/INFO]: Saving chunks for level 'Map'/the_nether
[09:30:50] [Server thread/INFO]: Saving chunks for level 'Map'/the_end
[09:30:52] [Client thread/INFO]: Stopping!
[09:30:52] [Client thread/INFO]: SoundSystem shutting down...
[09:30:52] [Client thread/WARN]: Author: Paul Lamb, www.paulscode.com
2
05/27/2018 9:02 am
Level 1 New Miner
UnderMaster
avatar
When you press F3 , do you see your gpu name displayed on the top-right corner ?
1
05/28/2018 4:33 am
Level 4 Apprentice Artist
Dynamistical
avatar
I see both gpu and cpu.
1
05/27/2018 2:57 pm
Level 1 New Miner
UnderMaster
avatar
Your game is probably using your CPU Graphics by default , there a lot of tutorials on YouTube to make your GPU used by Mc
1
05/28/2018 4:35 am
Level 4 Apprentice Artist
Dynamistical
avatar
Do you have any examples of tutorials? I can't find any, I searched it up.
1
05/27/2018 9:05 pm
Level 19 Journeyman Princess
star_weaver
avatar
the fx series doesnt have an igpu
2
05/27/2018 8:41 am
Level 8 Apprentice Pig
Feniksy
avatar
Set your fps limit on lower than 60
1
05/31/2018 6:54 pm
Level 19 Journeyman Engineer
beszt91
avatar
Limiting FPS isn't going to make the FPS go up...
2
05/27/2018 8:45 am
Level 4 Apprentice Artist
Dynamistical
avatar
Thanks for the reply, I set it to 20, I don't really see a difference but thanks anyway.
1
05/27/2018 1:10 pm
Level 2 Apprentice Miner
drives_a_ford
avatar
Have you tried upgrading your graphics drivers?

Do other games work OK on your PC?
1
05/28/2018 4:34 am
Level 4 Apprentice Artist
Dynamistical
avatar
Other games work fine, I don't know how to update my drivers, and I am probably not paying some program lots of money to do it.
1
05/28/2018 9:23 am
Level 2 Apprentice Miner
drives_a_ford
avatar
Try to find a driver from here:
support.amd.com/en-us/download
1
05/27/2018 12:06 pm
Level 1 New Miner
poccy2010
avatar
Have you got a virus? How much free ram have you got? How much disk space is left on your pc?
1
05/27/2018 12:23 pm
Level 4 Apprentice Artist
Dynamistical
avatar
I've got 42GB Left on my drive, I don't think I have a virus and I am using 6.5GB of ram out of my 16GB installed.

Search

Browse

Site

© 2010 - 2018
planetminecraft.com

Welcome