1

4k to 1080p Window Resize Issue

1 emerald 4 replies 113 views | started 09/12/2017 5:14 pm by doooooob
Hey, so I recently bought a Dell XPS 15 (Specs: http://www.dell.com/en-us/shop/dell-laptops/xps-15/spd/xps-15-9560-laptop), this laptop has a 4k screen which is nice but not the best for gaming. Minecraft does still run at a decent 130 FPS on default resolution but I am trying to get more because I know higher FPS is possible. In most games, excluding minecraft, I am able to resize the game to 1080p or 720p and run them well. When I try to rescale my minecraft resolution, via the optifine mod, it just snaps to the upper left corner of the screen and just stays there as a small window. I have provided screenshots below, any help is greatly appreciated. Just to clarify my main problem is this window resizing thing, but any other tips for increasing fps would also be appreciated.
-Thanks

Average FPS in CS:GO: 100 (1080p)
Average FPS in Minecraft: 130 (With default resolution)
Minecraft Windowed: 300-656 FPS

Screenshot (This was windowed to 1920x1080 resolution): ibb.co/drf5PF
Posted by avatar
doooooob
Level 1 : New Miner
0

4 replies

1
09/13/2017 10:13 am
Level 15 Journeyman Princess
star_weaver
avatar
ibb.co links dont really work, to many scripts + my AV blocks connections to that site and half the time firefox throws an error, also you running in window mode or full screen?
1
09/13/2017 12:37 pm
Level 1 New Miner
doooooob
avatar
Try this link imgur.com/a/QfTru
1
09/13/2017 12:36 pm
Level 1 New Miner
doooooob
avatar
I am running in full screen, then I adjust the fullscreen resolution to 1920x1080, then I restart my game and when I try to go back into the new resolution which I have set it snaps to the top left corner. Also my base laptop resolution is 3840x2160
1
09/13/2017 2:56 pm
Level 15 Journeyman Princess
star_weaver
avatar
play around with the scaling options in the nvidia control panel,
setting something to run at a smaller resolution than the monitor is not
something i would recommend, but if you need to do so, set the scaling
to full screen

right click desktop -> nvidia control panel -> display -> desktop size and position -> full screen

on a side note, i dont really understand why minecraft has a fullscreen option any way

Search

Browse

Site

© planetminecraft.com

Welcome