1

1.6 LAN World?

1 emerald 25 replies 30,773 views | started 07/01/2013 1:07 pm by xSlimJimx
For some reason nobody in my house can connect to my LAN world like they did in previous minecraft versions. Anybody know how to fix?
Posted by avatar
xSlimJimx
Level 25 : Expert Dragonborn
19

25 replies

1
01/17/2014 2:35 pm
Level 23 Expert Artist
SnowyKaida
avatar
Huh. It works for me, But only on a desktop, Usually it doesn't work on laptops here, although laptops can log onto the desktop lan servers
1
01/17/2014 2:29 pm
Level 1 New Miner
ishmam123PMC
avatar
It Worked For Me and im doing some things
1
11/09/2013 7:12 pm
Level 32 Artisan Architect
jgrocks2
avatar
[quote="]I-Like-Mods[]"]LoL i have the same problem but i have my own server so i could care less [/quote]
Smart.Very.
1
11/09/2013 7:10 pm
Level 6 Apprentice Explorer
Whoknu
avatar
Mines ok but its in the same room.
1
09/19/2013 4:37 pm
Level 1 New Miner
tomkinssean
avatar
I Have The Same Problem Is It Windows 8 Because My 2 Brothers Do Not Have Windows 8 They Can Play LAN Worlds. Say Same As tomkinssean if you think its Windows 8
1
08/29/2013 1:29 pm
Level 24 Expert Goblin
ZoneZ
avatar
You have to add them as a safe contact - remove firewall, delete bin, make a Hamachi network not server let them join, then make them type localhost and there.
1
07/05/2013 1:15 pm
Level 16 Journeyman Engineer
TechnicolorDalek
avatar
LAN is very sketchy...
1
07/05/2013 1:12 pm
Level 4 Apprentice Explorer
Teddy6
avatar
Mines never worked lol it only works when i go on mods
1
07/05/2013 1:09 pm
Level 1 New Crafter
minecrack4me
avatar
I'm having similar problems. It may be related to our crappy router, although we didn't have this trouble before 1.6 so I'm thinking the combination is somehow messing it all up?

Either way, I couldn't even see any LAN games until both us updated our java all the way, which previously we just had to be running the same version, not the necessarily the newest. But it's still hit or miss, I can't see it or I can't connect. Once in a blue moon I can, and but then the connection is fuzzy. I can't see the host moving or affecting the world (which is weird, because he can see me moving and everything I'm doing). We've experienced problems before, but not like this.

We're getting a new router to see how much that helps, but honestly I'm fairly positive 1.6 is having severe LAN issues. Has anyone officially reported this over at https://mojang.atlassian.net/?
1
07/03/2013 9:05 pm
Level 27 Expert Mountaineer
jturnism
avatar
"snoopspaw"ya have to be in different rooms/different outlets i found that out

No, just no. Being in a different room could help depending if you don't get WiFi signal in one room, but different power outlets, no just no.
1
07/03/2013 7:44 pm
Level 25 Expert Dragonborn
MetalSandMan98
avatar
Listen my lan works every time so you need start a lan then go to multiplayer scroll down and see something saying "Your Minecraft Name"'s Lan then click and joined!!! BUT!!!You need to be connected to the same internet !!!
1
07/03/2013 8:58 pm
Level 25 Expert Dragonborn
xSlimJimx
avatar
Yes I have been doing this in 1.5.2, but it just doesn't work in 1.6
1
07/03/2013 7:23 pm
Level 1 New Explorer
Hazzawalker
avatar
i don't think it works at all now i used to be able to play but now i can't it's obviously just a bug they need to fix but still try opening a new 1.6.1 world and see what happens maybe
1
07/03/2013 8:53 am
Level 53 Grandmaster Programmer
nickfromgreece
avatar
Try this:
open the command prompt (http://www.sevenforums.com/tutorials/94 ... rompt.html)

type in "ipconfig" and press enter.
note the "IPv4 Address(usually it is 192.168.1.X)(X being any number)
Open up minecraft and start the world on LAN.
go on the other minecraft and connect to the Ipv4 address of the world host.
1
07/14/2013 6:48 pm
Level 1 New Miner
Corpax
avatar
This is good.. I did this, but what I did different from you, was.

Once you are inside your minecraft world, and press Open to Lan.

There should come a message saying:
Local game hosted on port XXXXX
this port number is important.
When your friends is typing the IP adress wich you got from the Ipconfig. For example. 192.168.1.13 be sure to add the port the game was hosted on.
Like this: 192.168.1.13:XXXXX. This worked for me.
1
07/03/2013 11:16 am
Level 30 Artisan Nerd
kola321
avatar
I've tried this and it still didn't seem to work. :/
1
11/09/2013 7:08 pm
Level 1 New Crafter
Disaac1
avatar
Do the IPv4 Address but when you start it will tell you the port to use
1
07/03/2013 8:49 am
Level 30 Artisan Nerd
kola321
avatar
Same problem! My sister was trying to connect to my LAN world but when she clicked on it it only says Connecting to Server... then it later fails to connect. But when she opens a LAN server, I can't even see it in the Multiplayer bar. (Note our computers are directly next to eachother. And we ARE using the same home network.) Help?
1
07/02/2013 7:47 pm
Level 1 New Explorer
[]I-Like-Mods[]
avatar
LoL i have the same problem but i have my own server so i could care less
1
07/02/2013 7:45 pm
Level 11 Journeyman Engineer
snoopspaw
avatar
ya have to be in diffrent rooms/diffrent outlets i found that out
1
07/01/2013 3:32 pm
Level 25 Expert Network
RiotShielder
avatar
They will probably fix this in the next version
1
07/02/2013 7:15 pm
Level 8 Apprentice Explorer
hidogs
avatar
They have been saying that for awhile.

Lan has never worked for me
1
08/29/2013 1:20 pm
Level 16 Journeyman Unicorn
2xPlays
avatar
same i dont even know how to use lan D:
1
07/01/2013 3:11 pm
Level 1 New Explorer
MineXRevolution
avatar
I'm having the same problem.
It's not my firewall or internet
My brother is in my house trying to connect.
I've tried many fixes but no luck
1
07/01/2013 1:13 pm
Level 12 Journeyman Warrior
SGDragonSlayer
avatar
Is everyone using your home network?

Search

Browse

Site

© planetminecraft.com

Welcome