home Forumsplay_arrow Minecraft fiber_manual_record Help

1

MC multiplayer Can't see anything

1 emerald13 replies1,921 views
created 09/29/2013 12:34 pm by Chaoticmau5
last reply 01/26/2014 1:46 pm
img


Could anyone help me? I have tried reinstalling but that didn't work.
Posted by avatar
Chaoticmau5
Level 1 : New Miner
0

13 replies

1
01/26/2014 1:46 pm
Level 1 New Miner
vozze
avatar
can anybody tell me the fix i have the same problem and can't play please?
1
01/26/2014 12:40 pm
Level 1 New Miner
vozze
avatar
can you plaese give a more detailed fix i have the same problem and i don't can play now (sorry for bad english)
1
09/30/2013 6:19 pm
Level 1 New Miner
Chaoticmau5
avatar
Fix problem is /speed was set to 0
1
09/30/2013 1:24 am
Level 38 Artisan Dragonborn
Ninniy
avatar
Try doing a bunch of teleporting commands. If not, delete your world file (WARNING: WILL REMOVE STUFF)
1
09/29/2013 10:13 pm
Level 24 Expert Network
-Kali-
avatar
Make sure all ur plugins r up to date
1
09/29/2013 9:06 pm
Level 1 New Miner
Chaoticmau5
avatar
and this is only on my server and no other server
1
09/29/2013 6:19 pm
Level 1 New Miner
Chaoticmau5
avatar
Oh yeah I went on a different account and it was fine but my main isn't working
1
09/29/2013 4:17 pm
Level 56 Grandmaster Programmer
bmanrules
avatar
Do you by any chance have an Intel HD 3000 graphics card?
1
09/29/2013 5:51 pm
Level 1 New Miner
Chaoticmau5
avatar
I have a asus HD 7770
1
09/29/2013 4:17 pm
Level 9 Apprentice Dragonborn
TheGrim123321
avatar
This happens when you installed a hacked client using the magic launcher thats the only times it has happen to me.
1
09/29/2013 4:14 pm
Level 1 New Miner
Chaoticmau5
avatar
for me.
1
09/29/2013 12:41 pm
Level 1 New Miner
Chaoticmau5
avatar
Didn't nothing.
1
09/29/2013 12:39 pm
Level 18 Journeyman Engineer
robotprobot
avatar
Try /vanish to reappear and see if thats causing the bug.

Search

Browse

Site

© 2010 - 2018
planetminecraft.com

Welcome