forum Forumsplay_arrow Minecraft fiber_manual_record Help

1

My resourcepack doesn't work.

1 emerald4 replies69 views
created 01/21/2019 1:05 pm by SPRs
last reply 01/22/2019 4:38 am
So, I've made a small resourcepack for a MC server, and it does show up, and I can "equip" it. However, the custom textures that I added won't show custom, but the default instead.
pack.mcmeta
{ "pack": { "pack_format": 3, "description": "§3[Z-Wars] Resource Pack §71.11.2" }}

Other information:
  • The pack is made for 1.11.2

  • I only added the custom blocks. (So there aren't any default blocks in the pack).

Could someone please help?

~ SPRs
Posted by avatar
SPRs
Level 6 : Apprentice Prince
0

4 replies

2
01/21/2019 5:40 pm
Level 57 : Grandmaster Artist
oakar258
avatar
Compare folder structure and texture names with 1.11.2 version .jar content
1
01/22/2019 4:38 am
Level 6 : Apprentice Prince
SPRs
avatar
I did that, and I indeed named it wrong
So thank you so much!
2
01/21/2019 2:40 pm
Level 3 : Apprentice Miner
InfiniteCorners
avatar
To help you we would need a .zip of the pack you're working with so we can see what's going wrong. Your pack.mcmeta isn't the issue and that's most likely being caused by your file structure and naming but without the pack to look at anything we tell you would just be a guess.
1
01/22/2019 4:38 am
Level 6 : Apprentice Prince
SPRs
avatar
Nevermind, I fixed it, I named it wrong.
But thank you so much anyway :D

Planet Minecraft

Browse

Site

© 2010 - 2019
planetminecraft.com

Welcome