home Forumsplay_arrow Minecraft fiber_manual_record Help

1

Need Help(New User)

1 emerald4 replies69 views
created 07/16/2018 9:26 pm by Polucagon
last reply 07/17/2018 12:19 pm
I have to use a older launcher for minecraft and I wonder can I get Forge to download mods for it?
Posted by avatar
Polucagon
Level 1 : New Miner
0

4 replies

1
07/17/2018 12:57 am
Level 3 Apprentice Explorer
WhoAteMyButter
avatar
Mods for the launcher? Only if your specific launcher supports it.


If you mean the game, just install forge as normally and select Forge as a version to play.
1
07/17/2018 12:45 am
Level 18 Journeyman Princess
star_weaver
avatar
why do you have to use an older version of the launcher?
also RTFM
1
07/17/2018 12:19 pm
Level 1 New Miner
Polucagon
avatar
The new launcher freezes at the mojang screen while getting on the game so I downloaded an older version of the launcher to play it.
1
07/16/2018 11:55 pm
Level 1 New Miner
Polucagon
avatar
I know Im being selfish but why is no one responding. :(

Search

Browse

Site

© 2010 - 2018
planetminecraft.com

Welcome