1

Optifine 1.6.2

1 emerald 1 reply 1,467 views | started 07/08/2013 6:04 pm by sam867
I'm wondering if there is a way to make Minecraft optifine 1.6.2 compatible with Minecraft 1.6.1. Any help?
Posted by avatar
sam867
Level 7 : Apprentice Mage
4

1 reply

1
07/08/2013 6:17 pm
Level 13 Journeyman Ranger
pikakill41
avatar
It is out, works in 1.6 2.

Search

Browse

Site

© planetminecraft.com

Welcome