forum Forumsplay_arrow Minecraft fiber_manual_record Help

1

Optifine Download [Help! D:]

1 emerald32 replies18,394 views
created 04/28/2015 10:29 pm by xtessx
last reply 06/05/2016 3:21 pm
I really need help downloading Optifine for any version of 1.8. I was basically told that it would be easier to uninstall WinRAR, so I did. But, when I re-downloaded Optifine, it only opened with Notepad. I have absolutely no idea how to fix it, and on this laptop my Minecraft runs at 4-8fps average so I was hoping someone would know what to do. I've watched YouTube tutorials but that barely helped me. Contact me asap? :c My Skype: tessa_vans
Posted by avatar
xtessx
Level 1 : New Explorer
1

comment Login or register to post a reply.

32 replies

06/05/2016 11:54 am
Level 7 : Apprentice Toast
Artemis_fowl_2
are you using windows, mac or linux? (ubuntu)
06/02/2016 2:16 am
Level 4 : Apprentice Miner
bonnydust
Did you get it working?
05/28/2016 10:19 am
Level 1 : New Miner
_iTristan
Thanks very much, I seriously don't know what I would do if weren't for you people at planet minecraft. I know this post doesn't say much but I really do appreciate it. <3
05/24/2016 11:37 pm
Level 4 : Apprentice Miner
bonnydust
It may not be the same issue, but on a friend and family members computers all I did was install and run JarFix and then try the optifine install again.

http://www.majorgeeks.com/files/details/jarfix.html
05/24/2016 10:33 pm
Level 1 : New Miner
_iTristan
Hey, i'm back I had to reset my computer recently. Now when trying to install optifine using the cmd I get this error: "The filename, directory name, or volume label syntax is incorrect." I don't really understand what this means so any help will be greatly appreciated
04/20/2016 9:44 am
Level 1 : New Miner
FalkenPlayz
Step 4 wont work for me It just says The system cannot find the file C:\ProgramData\Oracle\Java\javapath\java.exe. ????
04/18/2016 11:36 pm
Level 11 : Journeyman Miner
FoxMCAdmin
Alright. heres what happened to me and i solved it. My problem=Opens up and closed in a blink of da eye.
1. open CMD
2. save your optifine.awholebunchofrandomnumbersandleters.jar to desktop
3. type cd desktop into the cmd and press [Enter]
4. in your cmd type java -jar (Optifine Name Copy and paste. Do not rename).jar into
4. cont. the cmd and now press [enter]. Bam it runs.
Hope it helped!
_____________________________________________________________________
If it helped please join my server! play.foxcanada.com
04/21/2016 4:00 am
Level 83 : Elite Senpai
sekwah41
Literally what I said...
03/28/2016 11:00 am
Level 51 : Grandmaster Programmer
MattsOnMc
/me hops onto forge's cloud of happiness
03/21/2016 7:09 am
Level 83 : Elite Senpai
sekwah41
If you are trying to run optifines' auto installer and are still having trouble with changing the file it opens with. Open a command prompt, write "java -jar "(needs the space after -jar) then drag and drop the jar onto the command prompt before hitting enter. This should run with the most recently installed version of java.
03/27/2016 11:10 am
Level 1 : New Miner
_iTristan
Thank you so much man, you really helped me a lot. Without you I would have not been able to play minecraft without lagging. I had been trying to figure out how to get it to work for days but everything I tried just wouldn't work. I was beginning to become hopeless. Then I saw your post, but I didn't expect it to work. I still tried it though, which resulted in me being able to download it. Thank you so much

~Tristan
03/28/2016 9:22 am
Level 83 : Elite Senpai
sekwah41
Benefits of being a programmer You know some of these other ways around problems.
03/21/2016 6:49 am
Level 1 : New Miner
JordyCrumpet
https://www.youtube.com/watch?v=7eUAR8G9GkE

I am so very late but tbh I have just found what may be the key
02/07/2016 5:47 am
Level 40 : Master Architect
tobbestark
Well if your Minecraft runs at 4-8 fps I'd recommend not to use Optifine. It will make your game even slower, due to it being more for the computer to handle. And all the mod does is to make the graphic settings more customizable. But if you don't know how to do it already you shouldn't use OF.
A tip, if your computer is slow, use these settings
Graphics: Fast
Render distance: 2-8 (depends on how much your pc actually can handle)
FPS: 30-90 (also depends on your pc, but 90 is a max! FPS is not about having as much as possible, but to have it stable. SO its better to have a stable 30 fps than fps flacking from 50-130, that'll give you a headace)
Smooth lightning: OFF or minimum
mipmap: OFF
Particles: minimal
VSync: OFF
VBOs: OFF
Clouds: OFF
Fullscreen: OFF
GUI Scale: doesn't really matter, try smaller if it still lags.
Entity shadows, Alternate blocks and View bobbing doesn't really matter either, try to turn them off if it still lags.

And remember that Optifine doesn't fix the lag for you
02/07/2016 4:01 am
Level 3 : Apprentice Explorer
_Itzshaneladz_
It has happened to forge!!!! What do we do?!
11/27/2015 2:29 pm
Level 4 : Apprentice Network
Subtleoliver
Have you tried deleting system32?
11/27/2015 2:50 pm
Level 20 : Expert Toast
Lufuu
you dont need to suggest something like that, cause if they actually do it they mess their entire system up and you both are to blame for the stupidity
06/05/2016 3:21 pm
Level 25 : Expert Dragon
amazoDog161
You know that's a joke, right? xD

Besides, in newer versions System32 is a protected folder.
11/27/2015 1:09 pm
Level 1 : New Crafter
catladygamer
I am having the same issue... I have tried everything... installed java offline, dev java, open with javaw.exe or any other Java option I googled... I am done....
10/24/2015 7:11 pm
Level 1 : New Miner
Supernumbskull666
I'd tell you, but I be 2 stewpid
05/01/2015 8:51 am
Level 63 : High Grandmaster Hero
Saracalia
Easy tip for everyone in future, if having .jar files, keep them with Java. For .zip, .rar or .7z, use 7-zip or WinRAR.
05/01/2015 6:47 pm
Level 37 : Artisan Architect
nammerbom
Windows doesnt automatically assign java to run .jar programs even after java is installed
05/01/2015 11:59 pm
Level 63 : High Grandmaster Hero
Saracalia
Well, not all Windows Computers. Mine did. But if it doesn't, it is best to assign them to Java.
05/01/2015 12:14 am
Level 46 : Master Button Pusher
LeeTheENTP
Make a file in Notepad with the following:


@echo off
java -jar Optifine.jar


Where Optifine.jar is whatever the Optifine JAR file's name is. Save it as install.bat, put it in the same place as the Optifine JAR, and run it.
04/29/2015 7:38 pm
Level 37 : Artisan Architect
nammerbom
Ah, my apologies.

I sent you a similar but incorrect directory to your java executable. Use this one instead (I tested it out several times, so it should work):

C:\Program Files (x86)\Java\jdk(JAVA VERSION)\jre\bin\javaw.exe

It is important that you click on the jdk file in your java folder, not the jre file or you wont find the same program. Also make sure it is javaw.exe not java.exe
10/24/2015 7:02 pm
Level 1 : New Miner
ArtfulDevotee
I did this second way and my computer says "a java exception has occured."when i try to open the file.Please help if you can.
10/27/2015 2:23 pm
Level 1 : New Miner
Halvard_
I have the same problem. When i try to open the javaw.exe file nothing happends for some silly reason.
Help me!
04/29/2015 2:08 am
Level 40 : Master Modder
Calopteryx
The amount of detail for an auto-installer
04/29/2015 11:38 am
Level 37 : Artisan Architect
nammerbom
Yes, but obviously OP is having trouble running the auto installer so I added extra detail to ensure a higher chance that it could be done the first time
04/28/2015 11:02 pm
Level 37 : Artisan Architect
nammerbom
I am going to elaborate on what CaptainMurica said,

1) Download the latest optifine version - Ultra D3 for 1.8.3 (As of the time of this post, this is the latest version). It can be found here: http://optifine.net/downloads

2) move it somewhere easy to access, like your desktop.

3) The file should have an icon that is a white box with a cup of coffee in the middle (the java logo). IF NOT, that is ok! Right click on the program, and click open with > Java (TM) Platform SE Binary

If 'Java(TM) Platform SE Binary' does not show up, do this:
1) Right click the file and go to open with> choose a default program > Java TM Platform SE Binary

IF it still does not show up after that step, go to choose a default program again, but instead scroll down to where it says 'Look for another program(or app on win 8) on this PC'. Then navigate to C:\Program Files (x86)\Java\JAVA VERSION HERE\jre\bin\java.exe. Select that program and you should now be able to run the optifine installer.

Once you have found the Java (TM) Platform SE Binary, continue to this step

4) If you have not already selected Java to run the optifine installer, do so now. A popup should appear saying install Optifine (Version) for minecraft.

5) Click install

6) A popup will appear saying that optifine has installed. This does only take a split second, so do not be worried that it was fast.

7) Open up your minecraft launcher, and select the optifine profile

8) Play!

Hope it helped!
04/29/2015 5:00 pm
Level 1 : New Explorer
xtessx
It says that the file is unable to open :'c
04/28/2015 10:32 pm
Level 46 : Master Button Pusher
LeeTheENTP
Right-click it and go to "Open with..." and select the Java runtime. If it gives you the choice, make that the default for JAR files.

And why did you uninstall WinRAR?

Planet Minecraft

Browse

Site

© 2010 - 2019
planetminecraft.com

Welcome