forum Forumsplay_arrow Minecraft fiber_manual_record Help

1

My pex isn't working for some reason!

1 emerald2 replies41 views
created 05/31/2014 1:28 pm by Internal-Demons
last reply 05/31/2014 4:02 pm
I know its not finished, its not nearly finished but i'm not sure whats wrong with it, I started my server and i should have been the first rank but my server has not screwed up. Please help me D:

groups:
A:
default: true
prefix: '&b[&fA&b]'
suffix: '&f'
permissions:
- essentials.help
- essentials.list
- essentials.motd
- essentials.rules
- essentials.spawn
- essentials.tpaccept
- essentials.whois
- paidranks.normal
options:
rank: '600'
B:
prefix: '&b[&fB&b]'
suffix: '&f'
inheritance:
- A
permissions:
-
options:
rank: '500'
C:
prefix: '&b[&fC&b]'
suffix: '&f'
inheritance:
- B
permissions:
-
options:
rank: '400'
D:
prefix: '&b[&fD&b]'
suffix: '&f'
inheritance:
- C
permissions:
-
options:
rank: '401'
E:
prefix: '&b[&fE&b]'
suffix: '&f'
inheritance:
- D
permissions:
-
options:
rank: '402'
F:
prefix: '&b[&fF&b]'
suffix: '&f'
inheritance:
- E
permissions:
-
options:
rank: '403'
G:
prefix: '&b[&fG&b]'
suffix: '&f'
inheritance:
- F
permissions:
-
options:
rank: '404'
H:
prefix: '&b[&fH&b]'
suffix: '&f'
inheritance:
- G
permissions:
-
options:
rank: '405'
Guard:
prefix: '&b[&fGuard&b]'
suffix: '&f'
inheritance:
- H
permissions:
-
options:
rank: '406'
Supervisor:
prefix: '&b[&fSupervisor&b]'
suffix: '&f'
inheritance:
- Guard
permissions:
-
options:
rank: '407'
Moderator:
prefix: '&b[&fModerator&b]'
suffix: '&2'
inheritance:
- Supervisor
permissions:
-
options:
rank: '200'
Admin:
prefix: '&b[&fAdmin&b]'
suffix: '&2'
inheritance:
- Moderator
permissions:
-
options:
rank: '100'
Owner:
prefix: '&b[&fOwner&b]'
suffix: '&4'
inheritance:
- Admin
permissions:
- *
options:
rank: '1'
Posted by avatar
Internal-Demons
Level 9 : Apprentice Architect
8

2 replies

1
05/31/2014 4:02 pm
Level 9 : Apprentice Architect
Internal-Demons
avatar
Thanks
1
05/31/2014 3:45 pm
Level 3 : Apprentice Hunter
theIgloo
avatar
Put that in a pastebin with YAML formatting selected.
Post whatever error shows up relating to PEX from the console into code tags.

I'm not sure if it's the problem, but you shouldn't leave an empty item, like " -". Also it's '*' not just *. If you want something to not have their own specific permissions, use [] on the same line as permissions:

Planet Minecraft

Browse

Site

© 2010 - 2019
planetminecraft.com

Welcome