1

Please help me! Mod isn't working!

1 emerald 2 replies 695 views | started 06/16/2015 1:24 pm by Vectorvital
So I recently downloaded a mod, and would really like to use it! But every time I try to play it, it does not work. It doesn't crash, But I get this message that says:

"Forge mod loader has found a problem with your installation.
The mods and versions listed below could not be found
Forge : [11.14.1.1354,99999.15.0.0)
file 'Forgemodloader-client-0.blog contains more information"

I would normally ask the mod creator, but this mod is the gravity gun mod from Ichun, and they NEVER answer questions or posts.
So I decided I should look here!
This mod DOES require: Ichunutil 5.4.0 (Which I have) and minecraft 1.8.0 (Which I am using).

If someone could help me I would GREATLY appreciate it! Thanks!
Posted by avatar
Vectorvital
Level 1 : New Miner
0

2 replies

1
06/17/2015 4:37 am
Level 17 Journeyman Modder
Zoyarox
avatar
Run the Version first at least once, then try again! Should work.
1
06/16/2015 1:55 pm
Level 25 Expert Dragon
amazoDog161
avatar
Try reinstalling forge

Search

Browse

Site

© planetminecraft.com

Welcome