forum Forumsplay_arrow Minecraft fiber_manual_record Help

1

Problems with Enabling Parallax Water (KUDA shader) FIXED

1 emerald โ€ข 5 replies53 views
created 10/10/2018 10:22 pm by Cat_Boat
last reply 10/11/2018 10:53 pm
Hey don't know if I'll get an answer for this, but I literally couldn't find any answers online. I downloaded the KUDA shader today and everything is working fine, but for some reason my water doesn't look realistic, its still the same boring original texture. I think it is the Parallax water option that turns it on, but its grayed out for me and I can't turn it on. I read somewhere that you need to remove the two // in the code of the shaders mod in front of the parallax water option, so i did that. But while it allowed me to enable the parallax water option in the menu, it still didn't show up in game, and instead glitched some of the lighting. Not really sure what to do, but its bugging the heck out of me. If anyone happens to see this comment and knows an answer, any help is appreciated!๏ปฟ

P.S. Please give me a simplified answer if you can, I'm not very code savvy. Thanks!
Posted by avatar
Cat_Boat
Level 1 : New Miner
0

5 replies

1
10/11/2018 10:26 am
Level 19 Journeyman Princess
star_weaver
avatar
are drivers up to date?
1
10/11/2018 6:34 pm
Level 1 New Miner
Cat_Boat
avatar
Yep! What else do you think it could be? It seems like something more with the game because it wont let me select the option and my computer runs the shaders fine and should run them fine
1
10/11/2018 9:57 pm
Level 19 Journeyman Princess
star_weaver
avatar
what version of optifine and the shader you running? all up to date?
if so then i would go yell at the devs saying that the pack is broken

Search

Browse

Site

© 2010 - 2018
planetminecraft.com

Welcome