forum Forumsplay_arrow Minecraft fiber_manual_record Help

1

Shaders aren't working in general

1 emerald4 replies115 views
created 03/18/2018 7:02 am by WaterDroplet02
last reply 03/19/2018 9:47 am
So i tried to run Sildurs Vibrant Shaders v1.164 extreme on MC 1.12.2 and im using the latest optifine version. But when i run it, shadows wont appear and it says

[Shaders] Error: Failed creating shadow framebuffer! (Status 36054)

it might not be a major problem, but i download shaders for the shadows.

edit:
oh yeah, sorry, is "processor" the graphics card?
no thats not it ithe graphics card is
Radeon RX 580 Series
so if it has poor compatibility with shaders... is there nothing i can do?
Posted by avatar
WaterDroplet02
Level 1 : New Explorer
0

4 replies

1
03/19/2018 8:55 am
Level 57 : Grandmaster Artist
oakar258
avatar
Try other shaderpacks maybe?
1
03/19/2018 9:47 am
Level 1 : New Explorer
WaterDroplet02
avatar
almost every shaderpack (with shadows) has a problem. the only ones i can use without a problem are acid shaders, celshaders, etc
1
03/18/2018 12:40 pm
Level 47 : Master Lumberjack
Sergeant Sarcasm
avatar
Yeah we'll need to know your graphics card before we can help. Keep in mind though that Intel and AMD have poor compatibility with shaders.
1
03/18/2018 12:30 pm
Level 7 : Apprentice Farmer
34486SCI
avatar
What graphics card? My AMD card seems to have issues with a lot of shaders, if your a NVidia card, I am unsure of what to say.

Search

Browse

Site

© 2010 - 2019
planetminecraft.com

Welcome