home Forumsplay_arrow Minecraft fiber_manual_record Help

1

Shaders not working?

1 emerald15 replies335 views
created 01/16/2018 12:08 am by coolkid333
last reply 01/21/2018 11:58 am
I'm trying to get shaders for Minecraft and everytime I try to run them, I get this message: "[Shaders] Error: failed framebuffer incomplete formats". Does anyone know what this means? I'm using Minecraft Forge #2587 and Optifine_1.12.2_HD_U_C8. I've tried this with the newest version of Forge also. Thanks!
Posted by avatar
coolkid333
Level 1 : New Miner
0

15 replies

1
01/16/2018 5:45 am
Level 53 Grandmaster Artist
oakar567
avatar
Any technical details?
What's Your operating system
Graphic card and OpenGL version
What version of shaders( for example SEUS v.11.0)
Also try change some setting in shaders itself - sometimes it works.

By the way - you don't need forge for working optifine - jar file you downloaded is mod but it's also an installer - just open it with java, after installation you will see new profile in launcher named 'Optifine'
1
01/17/2018 1:01 pm
Level 1 New Miner
coolkid333
avatar
My operating system is a Windows 7 Professional 64-Bit and I've got an Intel HD Graphics Family card. I tried out both SEUS-v.11.0 and SEUS-Renewed-1.0.0 too.
1
01/17/2018 3:13 pm
Level 53 Grandmaster Artist
oakar567
avatar
Try legacy version of SEUS (like v10 series) or maybe KUDA shaders v4.1


1
01/16/2018 12:12 am
Level 18 Journeyman Princess
star_weaver
avatar
is it on all shaders or just certain ones cos i know that some dont work with newer versions
1
01/16/2018 1:52 am
Level 1 New Miner
coolkid333
avatar
I tested out a couple other shaders and got the same result.
1
01/16/2018 2:02 am
Level 18 Journeyman Princess
star_weaver
avatar
what ones did you try?

Search

Browse

Site

© 2010 - 2018
planetminecraft.com

Welcome