1

Weird Server Problem

1 emerald 11 replies 205 views | started 04/07/2017 4:54 pm by LastGhost
Hello,

We have been facing a pretty weird problem on our server. Every time we restart and install new plugins, all commands or chat did not work. We werent even able to build anymore. Since it happens with all plugins, it cannot be plugin specific. Also since we are OP it cant be the permissions plugin fault. We are also recieving no error messages in the console.

Since our Host only says: Unfortunately, we don’t provide assistance for installation and configuration of plugins because we are only a hosting service. We are pretty clueless on what to do.
(No solutions found on the internet either).

If it may be of use we are a Bungeecord system, which is obviously running on Spigot.

Thanks in advance!
Posted by avatar
LastGhost
Level 24 : Expert Dragon
39

11 replies

1
04/20/2017 11:13 am
Level 12 Journeyman Engineer
Thatsmusic99
avatar
There is no need to reply to this thread furthermore, the problem has been resolved.
1
04/21/2017 10:22 am
Level 7 Apprentice Network
OtakuMC
avatar
Who made you a forum mod?
1
04/21/2017 11:40 am
Level 12 Journeyman Engineer
Thatsmusic99
avatar
And who let you continue this thread? Don't question the way I behave either, it's a habit I can't help. Thanks.
1
04/12/2017 12:02 pm
Level 24 Expert Dragon
LastGhost
avatar
This thread can be locked due to us finding a solution.
1
04/10/2017 8:53 pm
Level 7 Apprentice Network
OtakuMC
avatar
Uninstall Essentials anti-build
1
04/11/2017 12:01 pm
Level 22 Expert Blockhead
Nitwick
avatar
Why should he do that and what connection does that have with his problem?
1
04/15/2017 12:27 am
Level 7 Apprentice Network
OtakuMC
avatar
Essentials anti-build is basically a disabling plugin. It's for when you example do a pixel by pixel build of World Of WarCraft's map.
1
04/08/2017 3:56 pm
Level 22 Expert Blockhead
Nitwick
avatar
Forgive me if I seem to be in attack phase, but what your post sums up to is "help". "Help" is useless without context, such as the aforementioned plugin list, server version, providing host, or information about what you are trying to install. This sounds to me like a conflict in one of the core plugins or between a plugin and the server itself. For the record, yes, it can be plugin specific - PerWorldPlugins can destroy a server if improperly utilized and permissions plugins that are not compatible with widely-affecting plugins or the server itself can cause everything to not function even at the OP level. But again, there's no real way to diagnose the issue short of someone else having the exact same problem or throwing out a random guess.
1
04/08/2017 1:58 am
Level 12 Journeyman Engineer
Thatsmusic99
avatar
What about the plugin list and server version? Not really sure what's going on without that information.

Search

Browse

Site

© planetminecraft.com

Welcome