forum Forumsplay_arrow Minecraft fiber_manual_record Help

1

Weird Texture Problem

1 emerald5 replies161 views
created 12/06/2015 4:34 pm by wunder_bread
last reply 12/07/2015 7:04 pm
Never saw this before. Got these two different spots on my build. I checked lighting behind the walls, none there. If Fly close they disappear, but return after a chunk reload. I searched for solutions everywhere and cant find a similar problem. Most people have a glitch like that while holding a certain item. Mine isnt just like that. Any help will be greatly appreciated. (and yes all my drivers are up to date.)

link to photo of texture problem.
http://s47.photobucket.com/user/wunderbread/library/texture%20problem
Posted by avatar
wunder_bread
Level 20 : Expert Modder
41

5 replies

1
12/07/2015 7:04 pm
Level 4 Apprentice Architect
OlivercraftOfficial
avatar
I've seen that on my massive cathedral build on the outside of it. It is a lighting issue and sometimes placing/replacing a block in the affected area will get rid of it, or even dropping a torch. And sometimes it won't go away. By the way, I'm running a custom self-made reworked version of FlowsHD, so just know that you aren't crazy!
1
12/06/2015 5:51 pm
Level 20 Expert Modder
wunder_bread
avatar
Tried that. Removed all light sources inside the towers, rebuilt the whole area. Keeps coming back. I've seen it with lighting before, but never like this. Baffled.
1
12/06/2015 5:23 pm
Level 53 Grandmaster Dragon
Skitto493
avatar
it's a lighting glitch. Update that area by placing/destroying a block and it should go away
1
12/06/2015 4:48 pm
Level 20 Expert Modder
wunder_bread
avatar
Yes. It is happening with vanilla, or any texture pack. Not just for me. any one on my server.
1
12/06/2015 4:41 pm
Level 47 Master Modder
NotTooManyItems
avatar
Does it happen when using the default texture pack?

Search

Browse

Site

© 2010 - 2018
planetminecraft.com

Welcome