Forumskeyboard_arrow_right Minecraft - Java Edition keyboard_arrow_right Modding

Create Forum Thread
1

is 1.7.10 mods dead?

1 emeralds4 replies173 views
created 01/19/2020 6:18 am by ShareYourSkins
last reply 02/14/2020 5:24 pm
later today i wanted to make a mod for 1.7.10 i downloaded the src and i ran gradlew setupDecompWorkspace but it got a https error is any way to fix this?
Posted by avatar
ShareYourSkins
Level 21 : Expert Miner
4

comment Login or register to post a reply.

4 replies

1
02/14/2020 5:24 pm
Level 57 : Grandmaster Modder
Geforce
Create your mod for Minecraft 1.12.2 or newer (preferably 1.14.4 or 1.15.2 at the moment). 1.7.10 is five and a half years old already. You won't receive any support from the Forge team in regards to 1.7.10 mods if you do decide to make one.
1
02/14/2020 3:30 pm
Level 1 : New Network
Great98
Personally I've switched to playing mods on 1.12.2. I want it to become the main modded version people code for. There are mods that backport many features that have been added. If we use a standard version for mods it would make life way easier when modding or building packs. 1.7.10 was good, but before the community turned to my idea it was outdated.
2
01/29/2020 12:22 pm
Level 7 : Apprentice Skinner
TheDiamondGamin
Yes. They are.
1
02/14/2020 3:46 pm
Level 36 : Artisan Loremaster
Makaneek
you're not wrong.
Planet Minecraft Logo

Website

© 2010 - 2020
www.planetminecraft.com

Welcome