1

Can Someone Port This Mod Over To A Different Minecraft Version??

submitted 04/20/2018 5:05 pm by DerpyTaco99921
1 emerald7 replies • 101 views
Can someone please port the Mo Bends Mod from 1.8 to 1.8.9??
Was wondering if someone could do that cuz I cant get it to work on 1.8.9.
Posted by avatar
DerpyTaco99921
Level 1 : New Miner
0

7 replies

0
04/25/2018 9:01 pm
Level 1 New Explorer
Energy Master
avatar
try curse forge or 9 minecraft
2
04/25/2018 9:15 pm
Level 8 Apprentice Modder
PlayaXD
avatar
DO NOT USE 9MINECRAFT! #StopModReposts stopmodreposts.org
0
04/27/2018 1:01 pm
Level 1 New Explorer
Energy Master
avatar
eh, i like 9 minecraft it works
1
04/25/2018 9:15 pm
Level 8 Apprentice Modder
PlayaXD
avatar
Only use CurseForge or the mod creators origional site
0
04/25/2018 9:01 pm
Level 1 New Explorer
Energy Master
avatar
if mo bends on a website doesnt work, try it on another website. I too, am a fan of mo bends
1
04/25/2018 8:51 pm
Level 1 New Miner
tankpillow
avatar
Why would you like to have the mo bends mod for minecraft 1.8.9?

Search

Browse

Site

© 2010 - 2018
planetminecraft.com

Welcome