3

problem with mods

3 emeralds 9 replies 61 views | started 04/22/2018 8:51 am by Rafazmo
Hello, I'm sorry I'm French and I do not speak English well. When I run my game with the mods present on my screenshot my game crash with this crash report: pastebin.com/Fnka4uUF and here is the list of mods:http://prntscr.com/j8k79t
Posted by avatar
Rafazmo
Level 1 : New Miner
0

9 replies

1
04/25/2018 7:22 am
Level 6 Apprentice Modder
MrGraycat
avatar
Just like star_waever said Thaumcraft and Baubles are causing it to crash.
also just like Nevermind3476 said you will need to downgrade to a version of 1.7.10 for ironchest if u havn't already.

UE Baubles{1.0.1.10} [Baubles] (Baubles-1.7.10-1.0.1.10.jar)
UE Thaumcraft{4.2.3.5} [Thaumcraft] (Thaumcraft-1.7.10-4.2.3.5.jar)

The E stands for Errored (basicly saying something when wrong)

I've quickly looked and this might be caused by a duplicate file inside the sub folder 1.7.10 in the folder mods. As said here: https://www.minecraftforum.net/forums/support/java-edition-support/2420006-java-lang-noclassdeffounderror-net-minecraftforge

If that doesn't help I recommend looking if it crashes with the same error if not post the new crash report.

-Nick
1
04/25/2018 6:51 am
Level 1 New Miner
Rafazmo
avatar
pls help
1
04/23/2018 11:22 am
Level 1 New Miner
Rafazmo
avatar
:-(
1
04/23/2018 11:21 am
Level 1 New Miner
Rafazmo
avatar
not in fact it always crash
1
04/22/2018 9:01 pm
Level 17 Journeyman Princess
star_weaver
avatar
remove


thaumcraft and baubles
1
04/22/2018 6:13 pm
Level 6 Apprentice Archer
onelungx
avatar
did you get it figured out?
1
04/22/2018 3:23 pm
Level 1 New Miner
Rafazmo
avatar
not in fact it always crash
1
04/22/2018 3:18 pm
Level 1 New Miner
Rafazmo
avatar
Ow i love you !!! Thanks bro !
1
04/22/2018 11:20 am
Level 15 Journeyman Modder
Nevermind3476
avatar
You're using a 1.8.9 version of ironchest in 1.7.10. Try downloading the correct version and see if it still crashes.

Search

Browse

Site

© 2010 - 2018
planetminecraft.com

Welcome