forum Forumsplay_arrow Minecraft fiber_manual_record ResourcePacks

1

Flowing fluids & nether wart not working.

1 emerald10 replies181 views
created 06/11/2018 7:59 pm by mouse36
last reply 07/22/2018 7:20 pm
In my texture pack, I got still fluids to work, but the flowing ones stay the same. I deleted the animation files, because I thought maybe they'd mess it up (my fluid textures are 16x16). Are they supposed to be there? The names are water_flow & lava_flow. I tried water/lava_flowing and water/lava. Those didn't work, either. Is it a problem with the name, animation file deletion, or nonanimated texture?
Posted by avatar
mouse36
Level 17 : Journeyman Toast
3

10 replies

1
06/12/2018 10:53 am
Level 57 : Grandmaster Artist
oakar258
avatar
This tutorial might help you : )

Minecraft - Custom Water and Lava Textures
1
06/14/2018 1:08 pm
Level 17 : Journeyman Toast
mouse36
avatar
What about the nether wart? And also, do you NEED water_flow.png.mcmeta? Does water_flow.png have to be animated?
1
06/14/2018 2:40 pm
Level 57 : Grandmaster Artist
oakar258
avatar
.mcmeta file must be there, with default code:

{
"animation": {}
}

What about nether wart? Texture don't show up or You want it to be animated?
1
06/15/2018 2:49 pm
Level 17 : Journeyman Toast
mouse36
avatar
Not to be animated. I'll test the water animation. The nether wart is completely blank except for a hitbox. I created textures, though.
1
06/16/2018 5:15 pm
Level 57 : Grandmaster Artist
oakar258
avatar
Try to make texture elements full opacity - maybe MC derped and because of semi-transparent rendered it as blank
1
06/23/2018 11:23 am
Level 17 : Journeyman Toast
mouse36
avatar
I'm pretty sure fluids are supposed to be translucent. And by the way, I'm taking a break from it. Thanks for the help, though.

Search

Browse

Site

© 2010 - 2019
planetminecraft.com

Welcome