1

I'm trying to use my resource pack's custom sky but my shader's custom sky overrides it. How do I fix this?

1 emerald 2 replies 84 views | started 01/10/2018 1:57 am by Tehmo
It is as the title explains my situation.
Shaders: Sildurs Vibrant Shaders v.163
Resource pack (the custom sky pack that I want to show and its really good!): Above the Clouds by Fire Eagle
Minecraft version: 1.8.9 *OPTIFINE* H8

I've tried going into shaders options but it doesn't give me the option to turn its custom sky off.

With shaders:
Spoiler - click to reveal

Without shaders:
Spoiler - click to reveal

Posted by avatar
Tehmo
Level 1 : New Miner
0

2 replies

1
01/13/2018 5:27 pm
Level 2 Apprentice Modder
MishaPlayer
avatar
Not sure, try taking apart the shader and removing the skybox in it.
(I'm being serious, but good luck with your resource pack! It looks nice.)
1
01/13/2018 5:05 pm
Level 41 Master Artist
oakar567
avatar
Try different shaderpack - for example BSL Shaders v.53 or SEUS v11.0

Search

Browse

Site

© planetminecraft.com

Welcome