2

Prefix problem[SOLVED]

2 emeralds 4 replies 164 views | started 12/11/2017 3:27 pm by Fabkuist
Hello! I'm struggeling with a problem. The chat prefix is showing an [L] before rang and name.
I'm using PermissionsEX, Essentials, WorldGuard, Multiverse-core, Vault

Picture link:
https://i.imgur.com/gq1FIPA.png

THX!
Posted by avatar
Fabkuist
Level 1 : New Crafter
1

4 replies

1
12/11/2017 6:09 pm
Level 1 New Miner
29B
avatar
Do /mv conf prefixchat false. I think this might be a multiverse factor.
1
12/14/2017 9:16 am
Level 23 Expert Blockhead
Nitwick
avatar
/mv conf prefixchat false applies if there is a [world] message as a prefix when first installing the plugin. [L] comes from the Essentials local chat function.
1
12/11/2017 4:56 pm
Level 23 Expert Blockhead
Nitwick
avatar
Do you have local chat enabled? If you don't want it, you can find this near the bottom of the essentials configuration file and set the appropriate value to zero (in the EssentialsChat section):

radius: 0
1
12/14/2017 4:51 am
Level 1 New Crafter
Fabkuist
avatar
Thank you for your help!

Search

Browse

Site

© 2010 - 2018
planetminecraft.com

Welcome