1

Servers Crashing Without Reports

1 emerald 8 replies 219 views | started 08/13/2017 5:12 am by Mentqlly
Heylo there Minecrafters. Thank you for checking this issue out for me, this is a chronic thing I cannot seem to solve, even after countless hours of delving into the deep web to find solutions. Ahem. Anyways. Ever since update 1.10, or so, when I attempt to join a Minecraft server, the game just closes. It acts like it's going to crash, but when it does, it gives no traces. By traces, I mean logs to prove it had happened and would provide help to those trying to assist (so it renders the problem even more solvable intense sarcasm). The crash doesn't discriminate against any servers in particular, nor versions now. Mineplex is my primary guinea pig, and ranging from 1.8 to now 1.12.1, the server continues to crash like such. Sometimes I can last to 30 seconds, and clearing out my appdata file has gotten a remarkable time of half an hour or so. However, it always sinks back to the same crashing.




I have attempted to do multiple things as of now. One, testing it out, single player and Realms are both functioning fine. Two, I have updated Java and my graphics cards. Both to no avail. I also attempted to remove Optifine, and doing so allowed for a (possible) crash free environment, but the game was so choppy and dysfunctional that I'm not sure if the crashing had time to occur. It's also worth mentioning that when I devoted more RAM to the game, it became functional for a certain time, but still yet sunk to its old ways.




I contacted both Mojang and Optifine for help, neither came up with much solution. I was wondering if perhaps a forums would get me anywhere. Is it a problem with my drivers? My internet connection doesn't seem to be a contributing factor, as I have tested under different connection conditions.
Posted by avatar
Mentqlly
Level 1 : New Miner
13

8 replies

1
08/23/2017 9:00 pm
Level 1 New Miner
Mentqlly
avatar
.
1
08/20/2017 9:36 pm
Level 1 New Miner
Mentqlly
avatar
I know I'm spamming at this point. But interesting update; the other night, I was able to run MC smoothly for well over an hour. Server worked. It crashed as always, but without changing, it suddenly worked for a bit? I'm confused by the symptoms..
08/17/2017 9:40 pm
This reply was removed by the poster or a moderator.
1
08/19/2017 1:02 am
Level 1 New Miner
Mentqlly
avatar
.
1
08/16/2017 8:41 pm
Level 1 New Miner
Mentqlly
avatar
Bump. Also, here's a screenshot of the issues, which upgrading my internet did not fix: http://imgur.com/gallery/58oBT




As well as my system specs. I would like this issue to be resolved.

My general specs:

OS: Windows 8.1

Processor: AMD 8-6 5200 APU with Radeon HD Graphics 2.00 GHz

RAM: 4 gigs

64 bit OS

Toshiba 500 GB Internal HDD
1
08/19/2017 7:08 pm
Level 1 New Miner
Mentqlly
avatar
.
1
08/13/2017 9:28 pm
Level 1 New Crafter
iiFailure_
avatar
Try having task manager open, let minecraft crash and see what goes up in %? Could just be a spiratic overload in some part of your computer, if you have SSD, maybe try running the game without the SSD?
0
08/16/2017 8:17 pm
Level 1 New Miner
Mentqlly
avatar
I have HDD. A Toshiba 500 GB Internal HDD.




Also, with Task Manager open, CPU, memory, and disk all drastically increased. I'm going to be providing screenshots of what happened. Also, sorry for the late response, was too busy to mess with MC.
0
08/14/2017 12:56 am
Level 1 New Miner
Mentqlly
avatar
Thanks for the response, I'll update once I have tried.

Search

Browse

Site

© planetminecraft.com

Welcome