I need help with /spawn

Sometimes, we all need a little general help.

Post Permalink
by Jayk723 » 3/31/2012

Ok so I recently created my own server and downloaded plugins such as Essentials. So I made my own spawn and type /setspawn. And then after I did it, I tested it. It worked. However, I tested in my other account and I was an Citizen. When I tried /spawn in my other account, It didn't work. I was confused and watch many tutorial videos but none could help me. Other people complained that they can't do the command /spawn, can someone please tell me why this isn't working?
Level 1
New Miner
Posts: 8
Joined: 2/19/12

Post Permalink
by zachstar1998 » 3/31/2012

You have to set the group Citizens in the plugins folder so that it allows them to use the command. It would be something like essentials.spawn or something like that. I suggest to watch a tutorial on how to assign groups certain commands. I haven't done this in a while so I don't remember. Sorry
User avatar
Level 38
Artisan Turtle
Posts: 251
Joined: 9/3/11

Return to General Help