forum Forumsplay_arrow PMC fiber_manual_record Discussion

1

"Java Platform SE has stopped working" In DxTory

1 emerald4 replies224 views
created 02/15/2014 8:14 am by Danspire
last reply 02/15/2014 10:40 am
Ok, So I've been having this issue and I don't get ANY console messages/errors. I can start recording with DxTory.. but then after I have finished, I press the same button I started recording to end the recording.. but the video doesn't save, so I lose all the content i've just recorded and it says "Java Platform SE has stopped working" How do I fix this? I've been looking for a fix everywhere... I have yet to find one! Sometimes I can record with no crashing but other times.. my java stops working and I lose all my video footage.Help would be very, very much appreciated!Thanks
Posted by avatar
Danspire
Level 42 : Master Pixel Painter
62

comment Login or register to post a reply.

4 replies

02/15/2014 10:07 am
Level 8 : Apprentice Miner
Playersdogames
delete the .minecraft folder but backup your saves and reinstall minecraft
02/15/2014 10:40 am
Level 42 : Master Pixel Painter
Danspire
Tried that aswell..
02/15/2014 9:43 am
Level 56 : Grandmaster Programmer
bmanrules
Uninstall Java and get the latest version from Oracle's site.
02/15/2014 10:03 am
Level 42 : Master Pixel Painter
Danspire
I've tried that.. : /

Planet Minecraft

Browse

Site

© 2010 - 2019
planetminecraft.com

Welcome