Forumskeyboard_arrow_right PMC keyboard_arrow_right Discussion

Create Forum Thread
1

Left click is not working properly.

1 emeralds5 replies26,151 views
created 11/26/2013 5:35 pm by JuuchiYosamu
last reply 06/20/2014 4:41 am
I can't make heads or tails of this... Left click works perfectly fine on everything else, skyrim, internet, fall out, etc. Now when I play minecraft it works only if I'm standing still, the second I move it locks the key for a few seconds. Figured it was palm check, nope, that was turned off. Doesn't happen when I use Xpadder with a controller but.... then everyone at work would know I'm slacking off.... I changed button 1 to another key and it works fine. Oh yeah and right click works without a problem. Tried deleting the options.txt file to no avail. Any help would be appreciated, oh and I'm playing on 1.7.2 but I tried other versions and had the same problem.
Posted by avatar
JuuchiYosamu
Level 1 : New Miner
1

comment Login or register to post a reply.

5 replies

1
06/20/2014 4:41 am
Level 68 : High Grandmaster Skinner
Teddy
This thread is from 2013, but I appreciate that you found a solution. It will be helpful to a lot of people.

I'll lock this, so it doesn't start a needless discussion.
1
06/20/2014 4:37 am
Level 1 : New Miner
Snowboy676
JuuchiYosamuI can't make heads or tails of this... Left click works perfectly fine on everything else, skyrim, internet, fall out, etc. Now when I play minecraft it works only if I'm standing still, the second I move it locks the key for a few seconds. Figured it was palm check, nope, that was turned off. Doesn't happen when I use Xpadder with a controller but.... then everyone at work would know I'm slacking off.... I changed button 1 to another key and it works fine. Oh yeah and right click works without a problem. Tried deleting the options.txt file to no avail. Any help would be appreciated, oh and I'm playing on 1.7.2 but I tried other versions and had the same problem.

I had the same exact problem, and I have found my solution! The problem was, there was a random program called Touch Freeze installed. When I uninstalled it. Everything worked perfectly. Go to control panel, click uninstall a program. Uninstall touchfreeze. It might take a while to uninstall, but no more than 7 minutes. If you don't find touchfreeze, then I honestly don't know what's going on. Sorry if this doesn't make a difference, I hope it does though. Thanks- Snowboy676
1
11/28/2013 11:13 am
Level 1 : New Miner
JuuchiYosamu
Thanks for the reply, I've tried what you said but the left click is still a jerk face. After kicking a few things I did some more research and found the culprit. Windows 8.1.... there is another option like palmcheck. Hit Windows key + W and in mouse and touchpad settings under touchpad there is a delay setting, set to no delay (always on) and it should fix your problem. I hope this helps someone else in the future and thanks again for the replies.
1
11/28/2013 7:20 am
Level 33 : Artisan Princess
n8mo
CrackedDudeFirst, copy all your world files somewhere safe


That step is the most important^

You may also want to write down server names. Or copy the file that stores them.
1
11/28/2013 7:16 am
Level 1 : New Miner
CrackedDude
First, copy all your world files somewhere safe then delete your .minecraft folder and delete your minecraft launcher(you don't need to do so but just in case anything happens) go to the minecraft site download the launcher login like always then after it finishes downloading the files and play
Hope This Helped!
Planet Minecraft Logo

Website

© 2010 - 2020
www.planetminecraft.com

Welcome