1

Server Help

1 emerald 6 replies 76 views | started 03/26/2012 7:30 pm by sed11
No-one is able to connect to my server anymore...even when I give them the ip at watismyip.com.
They used to be able to...idk why they arn't now.
Posted by avatar
sed11
Retired Moderator
Level 63 : High Grandmaster Hero
371

6 replies

1
03/27/2012 5:09 pm
Level 31 Artisan Network
ZaphodX
avatar
Needs to be enabled for TCP and UDP: select 'both' or make one for tcp and one for udp.

Re-check your LAN IP (192.168.0.2), it might have changed.

If none of those work then re-install java and don't let it get blocked by your firewall.

If that doesn't work then start a brand new folder and create the server again:
http://www.planetminecraft.com/blog/how-to-make-a-minecraft-server/
1
03/27/2012 5:44 pm
Level 63 High Grandmaster Hero
sed11
avatar
Ok my LAN IP is still the same.

I also changed it to both TCP and UDP.

And re-installed java but my firewall didn't ask/say anything.....though Norton said it was safe....so it probably doesn't matter.


Now I need testers..

If anyone wants to test tell me and I'll PM IP.
1
03/27/2012 4:57 pm
Level 63 High Grandmaster Hero
sed11
avatar
Bump.
Anyone? the problem still isn't solved.....
1
03/26/2012 7:33 pm
Level 1 New Explorer
Goober732
avatar
i love you your like the awesomest person on here
1
03/26/2012 7:31 pm
Level 26 Expert Dragon
DAP
avatar
Did u portforward?
1
03/26/2012 7:36 pm
Level 63 High Grandmaster Hero
sed11
avatar
Yes.
I even checked to see if it was still enabled on the site I port-forwarded......

It was. *The box by the server was checked.*

If you need a picture here:
[attachment=0]<attachment unavailable>[/attachment]



Also I found my firewall is enabled so it could be a problem...but I don't think I should disable as hackers could hack my computer..........

Search

Browse

Site

© planetminecraft.com

Welcome