1

Need a PREMODDED .minecraft folder

1 emerald 7 replies 639 views | started 06/12/2012 8:53 pm by Austin_Craft_
I need a premodded .minecraft folder for my minecraft

the mods I need are:

TooManyItems 1.2.5
Mine and Blade 1.2.5
Fantasy of Minecraft Mod 1.2.5

I need this done because I am a HUGE minecraft fan, and I'm also a HUGE fan of RPGs, and stuff.

Thanks,
Dwcjee244


EDIT:
I can't do this myself because I run with linux, and everything is glitched. I can't get winrar or winzip, and it makes me drag each file in seperatley.
Posted by avatar
Austin_Craft_
Level 17 : Journeyman Dragon
6

7 replies

You've narrowed down to a single reply tree. Click here to return to full comment list.
1
08/20/2012 7:55 pm
Level 14 Journeyman Warrior
dsirus1
avatar
hey creeper magnet could u help me too i need some for 1.3.1 cus i still have that right now if you could send me the file cus i kinda know how to install em but it would be way easier if u could just send me it if anyone wants to help add me on skype dsirus1 and send me it please ! thanks a lot whoever wanted to help

Search

Browse

Site

© planetminecraft.com

Welcome