Wall Post/Guest Post "Like" Button

1
Ticket #10137
Opened by: Uknownymous
Status: Closed- Finished
Type:
Bug Report
Views:
38
Access:
Public
Opened:
5/4/20 10:17 am 5/4/20 10:17 am
Updated:
5/4/20 11:44 am 5/4/20 11:44 am
Assigned:
While this may be an issue purely on my own side - and anyone can feel free to say if it is -, for me, on my browser, when I click "View More Posts" on either the Guest Book or Wall Posts of any user it will load like normally, however if there is a post which I have already liked it will not highlight the like button in green and will not display as "Liked" but instead just "Like".
I cannot confirm that other users have this issue also so I have left it public to see whether anyone can say they can reproduce the issue. The browser in use for me is Google Chrome.
This issue, while usually unimportant, is mostly a little extra bothersome since it means that I may accidentally unlike a post thinking I just hadn't liked it before (since it will treat it as if it says "Liked" while displaying "Like"), and then if liked again that means another notification for a person for the same thing they've had one for before. A minor little case of bothering people without meaning to is why I think it's worth reporting the bug. :o
And uh, aside from that I don't think I've seen any other bugs so far, so hurray for that. :D :)

05/04/2020 11:44 am
Level 69 : High Grandmaster Cyborg
Cyprezz
set status to Closed, set resolution to Finished, assigned Cyprezz.
Thanks for reporting this. Fixed! It affected everyone, you just happen to be first to report.
Planet Minecraft Logo

Website

© 2010 - 2020
www.planetminecraft.com

Welcome