Likes/Comments Bug

1
Ticket #10156
Opened by: RookiePlayer
Status: Closed- Invalid
Type:
Bug Report
Views:
43
Access:
Public
Opened:
5/5/20 5:46 pm 5/5/20 5:46 pm
Updated:
5/14/20 9:38 am 5/14/20 9:38 am
Assigned:
I read a post from Whiteout-'s Guest Book, the first post she made. It's over a year old, and when I tried to like it, it gave me an error. I forgot the code, but the like went through soon after.

05/14/2020 9:38 am
Level 69 : High Grandmaster Cyborg
Cyprezz
set status to Closed, set resolution to Invalid, assigned Cyprezz.
I do think it was a connection or temporary issue. Especially since you were able to like it later.
1
05/06/2020 12:38 am
Level 25 : Expert Architect
Uknownymous
I could not replicate the issue on the profile in question (as I successfully liked the posts without a hitch) and haven't had a similar issue so I can't help with supporting this bug report, but it's possible it was something like lag on either your side or the servers - since it went through afterwards -, or something else, like a little problem with a browser at a time. If you can reproduce the issue or offer more information I imagine it could be more useful to them though so if you do run into it again I recommend that. :o
I do not speak for them though so I could be wrong about something I've said, but- just contributing my thoughts and own experience with the issue as another member, yes, being as it's public anyway. :D
2
05/06/2020 7:00 amhistory
Level 17 : Journeyman uwu
RookiePlayer
This might have been an issue on my end :/
My WiFi was pretty slow yesterday, and I'm still hosting a server in the background.
Planet Minecraft Logo

Website

© 2010 - 2020
www.planetminecraft.com

Welcome