31
Ticket #13346
Status: Closed
Opened by WaffleBear
- Finished
Type:
Feature Request
Views:
184
Access:
Public
Opened:
3/23/21 5:31 pm 3/23/21 5:31 pm
Updated:
4/1/21 8:57 am 4/1/21 8:57 am
Assigned:

Sketchy re-direct ads?

So lately there's been a lot of talk about the re-direct ads, they're not that new but I've seen a lot more about them in the past few days so I've wanted to make a ticket about it though I doubt it's not something unknown to the admins. Some of the ads I've gotten more recently have been flagged by my antivirus as unsafe. Normally I whitelist PMC with my adblocker but now I'm forced not to.

Some people I've heard from say they've never gotten these ads so I'll try to describe them:

My experience with them and from what it sounds like many others is they happen randomly; you can be checking your notifs, scrolling through your feed and then you're suddenly brought to a poorly-designed sketchy looking website for a new printer.

No clue what's up with these but it seems like a wee bit of a problem if you ask me.

Create an account or sign in to comment.

04/01/2021 8:57 am
Level 86 : Elite Scapegoat
Paril
Paril avatar
set status to Closed, set resolution to Finished, assigned Paril.
We've been told by the ad manager that the issue has been fixed; thank you for the reports!
If this comes up again please post another ticket and we'll investigate ASAP.
5
03/24/2021 10:03 am
Level 69 : High Grandmaster Cyborg
Cyprezz
Cyprezz avatar
Agency says the issue should be resolved now. Let us know if it happens again.
8
03/23/2021 8:45 pm
Level 69 : High Grandmaster Cyborg
Cyprezz
Cyprezz avatar
Thanks for report. I'm reporting general redirect issue in hopes ad agencies are able to track them down. Typically this is automatically caught and banned.
12
03/23/2021 5:46 pm
Level 86 : Elite Scapegoat
Paril
Paril avatar
The only way we can really report these is if people send us info about where they're being redirected to, so we can let the ad manager know. These are not ads we want on the site, but ads are quite specific to where they deploy to and it's hard for us to run into them ourselves.
8
03/23/2021 5:53 pm
Level 32 : Artisan Bear
WaffleBear
WaffleBear avatar
That clears it up a bit, thank you if I get more sorts of sketchy ads like this I'll take note of specifically what it is.
10
03/23/2021 5:52 pm
Level 47 : Master Birb
chickenpants93
chickenpants93 avatar
the problem is i dont this anyone wants redirect ads in general
the fact they are virus sites and ONLY virus sites makes it worse
ive been redirected 5 times in the last few days and its always tried to get me to download something
3
04/01/2021 8:56 am
Level 86 : Elite Scapegoat
Paril
Paril avatar
Redirect ads like this aren't allowed on our ad platform. It's not something we have direct control over, either. All we can do is report the issue to the ad manager, but it helps if we have links to what you were being sent to (they usually contain IDs that will link them with who submitted them on their platform).
7
03/23/2021 5:44 pm
Level 34 : Artisan Wolf Whisperer
Eventlesstew
Eventlesstew avatar
crap
7
03/23/2021 5:44 pm
Level 36 : Artisan Lemon
Jtastic
Jtastic avatar
It happened to me when I was trying to like a wallpost it brought me to a ad site. :(
Planet Minecraft Logo

Website

© 2010 - 2021
www.planetminecraft.com

Welcome