Bad thumbnail Dimensions for Collections

3
Ticket #238
Opened by: CraftyFoxe
Status: Closed- Denied
Type:
Bug Report
Views:
525
Access:
Public
Opened:
2/2/16 12:53 am 2/2/16 12:53 am
Updated:
1/18/18 1:44 pm 1/18/18 1:44 pm
Assigned:

Description

Compared to the rest of PMC like projects and blogs, the collections thumbnail is different and smaller, it distorts the image by making it stretch. This makes a small, blurry resolution.

I uploaded the same image and look how much worse it became


I know you wanted to make collections different with a square shape, but the resolution is just so small, it doesn't reach the bottom of the gray area in a listing like projects do.

Comments (4)

said 2018-01-18 13:44:12
avatar
Cyprezz set status to Closed, set resolution to Denied.
This is by design. Collections should have square icons.
said 2016-03-08 12:41:39
avatar
Cyprezz unassigned Developers/Administrators, assigned Paril.
Paril will resolve this in future with the new image uploader
said 2016-02-02 11:53:32
avatar
Paril set status to Accepted, assigned Developers/Administrators.
said 2016-02-02 00:57:38
avatar
CraftyFoxe modified ticket description.

Search

Browse

Site

© 2010 - 2018
planetminecraft.com

Welcome