World Viewer is broken

3
Ticket #3850
Opened by: Chickens4Life
Status: In Progress
Type:
Bug Report
Views:
203
Access:
Public
Opened:
2017-05-05 06:32:47
Updated:
2017-05-05 16:11:15
Assigned:

Description

So Its been a few months now since this bug has been happing so i thought i'd report it to just get it out of the way.
The world viewer bug consist of the screen been constantly flickering with black patterns and making the build itself glitched looking etc. After a few attempts i was able to gain 3 examples of this problem. I am unsure when exactly this started but its been a couple months since it hasn't been fixed so im suspecting it is a cilent side problem.



Comments (3)

Chickens4Life said 2017-05-05 18:20:46
avatar
Hello, Thanks for getting back to me,

After a period of testing, this sadly did not help me. After trying out the first link you gave me the image became completely black and showed no image of the build. I tried 5 different builds and all had the same outcome. As for the second link, the images are not broken for me in anyway and are completely fine.

Thanks for trying, i shall await the new coding to be installed.
said 2017-05-05 16:11:15
avatar
Paril set status to In Progress, assigned Paril.
Paril said 2017-05-05 16:11:04
avatar
Hey there.

Can you follow the instructions here (http://www.geeks3d.com/20130611/webgl-how-to-enable-native-opengl-in-your-browser-windows/) to enable native OpenGL instead of ANGLE and see if that helps? If not, can you check http://shadertoy.com and see if those WebGL demos work?

I will be updating the code soon to disable WebGL2, that might also help.

Search

Browse

Site

© planetminecraft.com

Welcome