"How to find on server:" section appears the same in every project with the Submission Server.

3
Ticket #3979
Opened by: Feriach
Status: Closed- Finished
Type:
Bug Report
Views:
223
Access:
Public
Opened:
5/31/17 4:41 pm 5/31/17 4:41 pm
Updated:
4/12/18 4:13 pm 4/12/18 4:13 pm
Assigned:

Description

As stated in the subject. All project submissions with the submission server have "Do /warp Clermont and go east." in them.

Comments (11)

said 2018-04-12 16:13:07
avatar
Cyprezz set status to Closed, set resolution to Finished, assigned Cyprezz.
FIXED! ugh
Feriach said 2018-03-16 13:44:39
avatar
I've just set the "how to find on server" on [url=www.planetminecraft.com/project/ares-class-battlecruiser/ ]www.planetminecraft.com/project/ares-class-battlecruiser/ [/url]and it appears the same on the rest of my projects. Even on different browser.
Feriach said 2018-03-16 13:37:39
avatar
k, will do.
Paril said 2018-03-16 12:45:44
avatar
Its likely a caching issue, but I don't see how it's possible when I poked the code. If you see it again, send me the URL asap.
Acier said 2018-03-13 19:19:56
avatar
Feriach said 2018-03-13 18:58:32
avatar
I can't seem to find "how to find on server" anywhere now lol.
Feriach said 2018-03-13 18:46:47
avatar
I've found that one of my project had it and edited it today. But I don't remember which one.
said 2018-03-13 18:01:16
avatar
Paril set status to Open.
said 2018-03-13 18:01:05
avatar
Paril set status to Closed, set resolution to Duplicate.
www.planetminecraft.com/tickets/915/
said 2018-03-13 17:56:07
avatar
Paril assigned Paril.
Paril said 2018-03-13 17:55:53
avatar
Do you still have any examples of this? I can't reproduce it.

Search

Browse

Site

© 2010 - 2018
planetminecraft.com

Welcome